Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

iSCSI and vPC

Hi.

Does anyone know of any compatability issues when configuring an iSCSI node on a HP P4500 connecting to a FEX as a vPC on a pair of 5K's?

The LAG ID's are different on the incoming links from the SAN node:

cam-dat-asw-sfy-01# sh vpc consistency-parameters vp 8

    Legend:

        Type 1 : vPC will be suspended in case of mismatch

Name                        Type  Local Value            Peer Value

-------------               ----  ---------------------- -----------------------

Shut Lan                    1     No                     No

STP Port Type               1     Default                Default

STP Port Guard              1     None                   None

STP MST Simulate PVST       1     Default                Default

lag-id                      1     [(7f9b,                [(7f9b,

                                  0-23-4-ee-be-1, 8008,  0-23-4-ee-be-1, 8008,

                                  0, 0), (ffff,          0, 0), (ffff,

                                  9c-8e-99-19-3e-7a, 11, 9c-8e-99-19-3e-7a, 9,

                                   0, 0)]                0, 0)]

mode                        1     active                 active

Speed                       1     1000 Mb/s              1000 Mb/s

Duplex                      1     full                   full

Port Mode                   1     access                 access

MTU                         1     1500                   1500

Admin port mode             1

Allowed VLANs               -     208                    208

Local suspended VLANs       -     -                      -

++++++++++++++++++++++++++++++++++++++++++++++++++++

8      Po8         up     failed      vpc port channel           208

                                      mis-config due to vpc

                                      links in the 2 switches

                                      connected to different

++++++++++++++++++++++++++++++++++++++++++++++++++++

I've got vPC working on two physical servers connected to these 5K's and had Cisco confirm the config as ok.

Can anyone help?  Has anyone set up vPC connected to a SAN node?

Thanks

Paul

Everyone's tags (2)
649
Views
0
Helpful
0
Replies
CreatePlease to create content