Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

ISDN config

I have only one ISDN interface and ISDN line and I wanna connect to different locations(Dial different ISDN no.) with same ip address. For example, When I fail to dial first ISDN number, it will automatically dial to second ISDN number. How can I config it? May I config as below?? Many thanks.

interface Dialer1

ip address 192.168.1.2 255.255.255.0

ip virtual-reassembly

encapsulation ppp

dialer pool 1

dialer idle-timeout 90

dialer string 11111111

dialer string 11111112

dialer load-threshold 1 outbound

dialer-group 1

ppp multilink

3 REPLIES
Hall of Fame Super Gold

Re: ISDN config

Yes when you put more than 1 dialer string the router will attempt the first dialer string. If it is not successful the router will attempt the second dialer string. And if the second one fails and there is a third one the router will then try the third dialer string.

HTH

Rick

New Member

Re: ISDN config

Thanks a lot. one more question. Will it happen one channel dial first number, the other channel dial second number?

How about if i use two dial interfaces, does it look better?

For example,

interface Dialer1

ip address 192.168.1.2 255.255.255.0

ip virtual-reassembly

encapsulation ppp

dialer pool 1

dialer idle-timeout 90

dialer string 11111111

dialer load-threshold 1 outbound

dialer-group 1

ppp multilink

interface Dialer2

ip address 192.168.1.2 255.255.255.0

ip virtual-reassembly

encapsulation ppp

dialer pool 1

dialer idle-timeout 90

dialer string 22222222

dialer load-threshold 1 outbound

dialer-group 1

ppp multilink

ip route 172.12.254.0 255.255.255.0 Dialer1 10

ip route 172.12.254.0 255.255.255.0 Dialer2 20

Hall of Fame Super Gold

Re: ISDN config

I believe that I have gotten ISDN to dial 1 location with one channel and a different location with the second channel. I am not clear about the logic of having 2 dialer interfaces with exactly the same IP address and exactly the same destination network. I am guessing that it would work but would be a bit more comfortable with the approach of having 2 dialer strings in the same interface.

HTH

Rick

291
Views
0
Helpful
3
Replies
CreatePlease to create content