Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

ISDN-PRI E1 Remote Access

Hello Experts ,

my issue in ISDN-PRI leased line i used for remote data users to access my local network ,

i have a router with HWIC-2CE1T1-PRI and connected to ISDN PRI 30 channels E1 , it configured with local database of usernames and passwords , all remote users with ISDN BRI can call ISDN PRI number and access local network after authtaction , but i have an issue when users call from analog land line they cannot access and will rject call ! ISP said that PRI is configured from its side to received both digital (ISDN BRI) and analog(Land line) calls.

i need to know what the equipment must install in router like PVDM2 or PVDM3 and what the missed configuration

this is the running configuration below :

hostname PRI-E1

!

card type e1 1s

!

aaa new-model

!

aaa authentication login default local none

aaa authentication ppp default local

isdn switch-type primary-net5

!

interface FastEthernet0/0

ip address 192.168.1.1 255.255.255.0

no shut

!

controller e1 1/0

framing crc4

linecode hdb3

clock source line

line-termination 75-ohm

pri-group timeslots 1-30

no shut

!

interface Serial1/0:15

description PRI D Channel CktA

ip unnumbered FastEthernet0/0

no ip redirects

encapsulation ppp

isdn switch-type primary-net5

isdn incoming-voice modem

fair-queue

no cdp enable

ppp authentication chap defulaet

ppp multilink

!

interface Group-Async0

ip unnumbered FastEthernet0/0

encapsulation ppp

ip tcp header-compression

dialer in-band

dialer idle-timeout 255 either

dialer-group 1

async mode interactiv

ppp authentication chap defuleat

ppp multilink

group-range (0/322 0/357)

!

ip default-gateway 192.168.1.1

ip route 0.0.0.0 0.0.0.0 192.168.1.1

!

dialer-list 1 protocol ip permit

!

!

line aux 0

session-timeout 35790  output

modem InOut

modem autoconfigure discovery

transport input all

autoselect during-login

autoselect ppp

autoselect timeout 120

speed 57600

!

line con 0

password cisco

logine

!

username ahmad

password Cisco321

!

line (0/322 0/357)

login local

modem InOut

modem autoconfigure discovery

transport input all

autoselect during-login

autoselect ppp

line vty 0 4

password cisco

login

transport input telnet

2 REPLIES
New Member

ISDN-PRI E1 Remote Access

Hello Ahmad:

From your post I see you are using an enterprise router. This part of the forum is for the Small Business series of Cisco equipment. The enterprise engineers/users may not be checking into this area for their products. From the Cisco Support Forum main paige, I suggest checking out WAN Routing and Switching and perhaps reposting there, that way an enterprise engineer or user may see the post and answer it.

Thanks for posting.

~Nick

Cisco Small Business Support Engineer

Please mark answered for helpful posts!

~Nick Cisco Network Support Engineer Please mark answered for helpful posts!
New Member

ISDN-PRI E1 Remote Access

ok thank you n

179
Views
0
Helpful
2
Replies
CreatePlease to create content