Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

ISIS Supported IOS

Hi;

If any one have any idea that what is ios supported isis on 2500 series of router, i have 2520 routers with the image c2500-is-l.123-22.bin but unable to run isis, it gives error protocol not in this image.

Thanks

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: ISIS Supported IOS

Your image doesnot support it. You need atleast c2500-p7-l.122-23a.bin to support IS-IS on your router. Please see the attached out from feature navigator for the supported IOS.

Please use the feature navigator tool in future for IOS selection for your routers.

www.cisco.com/go/fn

HTH,Please rate if it does.

-amit singh

2 REPLIES
Cisco Employee

Re: ISIS Supported IOS

Your image doesnot support it. You need atleast c2500-p7-l.122-23a.bin to support IS-IS on your router. Please see the attached out from feature navigator for the supported IOS.

Please use the feature navigator tool in future for IOS selection for your routers.

www.cisco.com/go/fn

HTH,Please rate if it does.

-amit singh

Re: ISIS Supported IOS

You would need Service Provider or Enterprise Plus feature set to run IS-IS. Here's one image that you can use, c2500-p-l.12.2-17c.

HTH

Sundar

244
Views
0
Helpful
2
Replies
CreatePlease to create content