Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Issue with 1800 router

Hi,

I'm in trouble with my 1802 router. It's connected on ADSLoPOTS with PPPoA. I can ping any address on the Internet from my client, but I can't get, through a browser, the content of any sites (excluding google, orange (my ISP), and some other sites that require no multiple connection to fetch the page). Moreover, when I ping some particular address, I get one response then all the request fail. In fact, when I do a tracert of any domain, the route stop at the first step on a 172.16.x like address. The point is that there's no such network in my configuration.

Here's the configuration of my router:

Current configuration : 1899 bytes
!
! Last configuration change at 16:02:59 UTC Thu Nov 4 2010
!
version 15.0
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
ip source-route
!
!
ip dhcp excluded-address 192.168.10.210 192.168.10.254
!
ip dhcp pool dhcpvigeo
   network 192.168.10.0 255.255.255.0
   default-router 192.168.10.253
   dns-server 192.168.50.250
   domain-name vigeo.com
!
!
ip cef
multilink bundle-name authenticated
!
!
license udi pid CISCO1801 sn FCZ142891VJ
!
!
!
!
!
!
interface ATM0
no ip address
ip virtual-reassembly
atm ilmi-keepalive
pvc 8/35
  encapsulation aal5mux ppp dialer
  dialer pool-member 1
!
!
interface BRI0
no ip address
encapsulation hdlc
shutdown
!
interface FastEthernet0
ip address 192.168.10.253 255.255.255.0
ip nat inside
ip virtual-reassembly
duplex auto
speed auto
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface FastEthernet4
!
interface FastEthernet5
!
interface FastEthernet6
!
interface FastEthernet7
!
interface FastEthernet8
!
interface Vlan1
ip address 192.168.1.1 255.255.255.0
ip nat inside
ip virtual-reassembly
!
interface Dialer0
mtu 1492
ip address negotiated

ip nat outside
encapsulation ppp
dialer pool 1
dialer-group 1
ppp authentication pap callin
ppp chap hostname fti/******
ppp chap password 0 ********
ppp pap sent-username fti/********* password 0 ******
no cdp enable
!
ip forward-protocol nd
!
!
no ip http server
ip nat pool dhcpvigeo 192.168.10.0 192.168.11.0 netmask 0.0.0.255
ip nat inside source list 1 interface Dialer0 overload
ip route 0.0.0.0 0.0.0.0 Dialer0
!
access-list 1 permit 192.168.10.0 0.0.0.255
dialer-list 1 protocol ip permit
!
control-plane
!
!
line con 0
line aux 0
line vty 0 4
login
!
end

I have another question: is it possible to fix dynamicly the bandwidth of Dialer0? because it's fixed at 56 Kb/s by default (I have a 8Mb/s connection).


Can someone help me to fix it ouf?

I have been working on that issue for 3 days.. So I have hardly googled, and didn't find anything relevant for my problem.


Thanks in advance,

Yannis Varni

1 ACCEPTED SOLUTION

Accepted Solutions

Re: Issue with 1800 router

hello

try the following config to see if you're having issues with MTU/fragmentation

interface FastEthernet0

ip adjust-mss 1452

more details here:

http://www.cisco.com/en/US/tech/tk175/tk15/technologies_tech_note09186a0080093bc7.shtml

hth

andy

5 REPLIES
Community Member

Re: Issue with 1800 router

Excuse me for the mistake, the tracert was launched on a VM wich was connected by NAT (it explains the result). But it doesn't solve my problem. Any suggestion?

Regards,

Yannis Varni

Re: Issue with 1800 router

hello

try the following config to see if you're having issues with MTU/fragmentation

interface FastEthernet0

ip adjust-mss 1452

more details here:

http://www.cisco.com/en/US/tech/tk175/tk15/technologies_tech_note09186a0080093bc7.shtml

hth

andy

Community Member

Re: Issue with 1800 router

Thanks for the command, it works fine now.

I have another question: is it possible to have a dynamic bandwidth for my ADSL connexion? because Dialer0 have a BD of 56kb/s and ATM0 876kb/s instead of 8Mb/s (which is my connexion capabiliy). Or is it a point of no importance?

Regards,

Yannis Varni

Re: Issue with 1800 router

the bandwidth settings on these interfaces are used for routing metrics etc and don't affe

ct the speed of your connection.

hth

andy

Community Member

Re: Issue with 1800 router

Thanks you very much for your support.

Have a nice day,

Yannis Varni

217
Views
0
Helpful
5
Replies
CreatePlease to create content