Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Issue with Cisco WS.C3569G-24ts-s V03

I have a cisco switch wich I got for free from work during some storage cleanup during moving the office location.

When powering up the switch, the fan blows with full rpm, all led lights (SYST ,RPS, STAT, DUPLX and SPEED) flashes once, then SYST goes solid green, fan is still blowing lots of air, but when waiting for the switch to settle, nothing happens after the SYST goes solid green.

I've waited for almost 1 hour but nothing happens.

Have also tried with console cable at several bitrates, but cannot get any output, also tried holding "MODE" button for 15 secs when powering up the switch, nothing.

I fear that there is something going on with the switch that I cannot see.

Has anyone seen this issue before ? What might be the solution ?

The switch does not boot at all it seems, because I get no lights on any port indicators.

Regards, Fred.

Everyone's tags (2)
193
Views
0
Helpful
0
Replies
CreatePlease to create content