Cisco Support Community
Community Member

Issue with port forwarding on Cisco DPQ3925C router

I have a Cisco DPQ3925C router with Cox internet (similar to Comcast) and I am having trouble getting port range forwarding to work. I have a linux computer with a static IP address and port number set up. When I enter the static IP under the internal IP address, and enter my port 1432 in start port and end port for both internal and external, then protocol to TCP and check enable I get an error: the setting of port must between 1~65535: 0. I have also tried external port 25565 and 25566 and get the same error. Does anyone know what the problem might be?

Everyone's tags (1)
VIP Blue

Feedback forum is dedicated

Feedback forum is dedicated to other topics (see description).

Unfortunately, DPQ3925C is an internet service provider (ISP) supported product. In other words you need to contact your ISP or technology reseller that you purchased this from to help you with your question.

There is no forum suitable for your question here. So I asked moderator to move it to the generic one.

CreatePlease to create content