Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Issue with transceiver or fiber cable?

I noticed one of two links (Te11/7) in a port-channel went down and upon issuing a show interface transceiver detail I see the following below. Would that indicate an issue with the transceiver itself or maybe just a cable? Unfortunately the data center is remote location from where I am so can not physically be there to test myself.

                            High Alarm  High Warn  Low Warn   Low Alarm

            Current            Threshold   Threshold  Threshold  Threshold

Port        (milliamperes)     (mA)        (mA)       (mA)       (mA)

----------  -----------------  ----------  ---------  ---------  ---------

Te11/1        8.0         --     N/A        N/A        N/A       N/A

Te11/2        7.9         --     N/A        N/A        N/A       N/A

Te11/3        7.9         --     N/A        N/A        N/A       N/A

Te11/4        8.0         --     N/A        N/A        N/A       N/A

Te11/5        9.6         --     N/A        N/A        N/A       N/A

Te11/6        7.9         --     N/A        N/A        N/A       N/A

Te11/7       25.2         --     N/A        N/A        N/A       N/A

Te11/8        8.3         --     N/A        N/A        N/A       N/A

            Optical            High Alarm  High Warn  Low Warn   Low Alarm

            Transmit Power     Threshold   Threshold  Threshold  Threshold

Port        (dBm)              (dBm)       (dBm)      (dBm)      (dBm)

----------  -----------------  ----------  ---------  ---------  ---------

Te11/1       -2.6                 2.9        -1.0        -7.3      -11.3

Te11/2       -2.2                 2.9        -1.0        -7.3      -11.3

Te11/3       -2.6                 2.9        -1.0        -7.3      -11.3

Te11/4       -2.7                 2.9        -1.0        -7.3      -11.3

Te11/5       -2.5                 2.9        -1.0        -7.3      -11.3

Te11/6       -2.2                 2.9        -1.0        -7.3      -11.3

Te11/7      -14.3         --      2.9        -1.0        -7.3      -11.3

Te11/8       -2.6                 2.9        -1.0        -7.3      -11.3

And the show int

Te11/7       Primary Etherchann notconnect   1            full    10G 10Gbase-SR

Te11/8       Primary Etherchann connected    trunk        full    10G 10Gbase-SR

And the show etherc summ

2      Po2(SU)         LACP      Te11/7(D)      Te11/8(P)

2 REPLIES
VIP Super Bronze

Issue with transceiver or fiber cable?

Usually when the optic goes bad you have connectivity or you don't.  So I would replace the fiber patch cord first before replacing the optic

HTH

Hall of Fame Super Silver

Issue with transceiver or fiber cable?

If it's in a managed data center, I'd have remote hands service remove, clean, and reseat the fiber jumper (including cleaning the transceiver port) on Te11/7.  A dirty connection and/or loosely seated jumper is the most likely problem.

If you're not familiar with optical connections and their care, please refer to:

https://www.cisco.com/en/US/tech/tk482/tk876/technologies_white_paper09186a0080254eba.shtml#intro

Hope this helps.

345
Views
0
Helpful
2
Replies
CreatePlease to create content