Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Issues with a port-channel between Nexus 5K and 4506

I'm having some trouble configuring an up-link from a Cisco 4506 to a set of Nexus 5k switches and cannot get either side to recognize the media. My configuration is as follows...

 

Nexus 5k

interface Ethernet1/22
  description ## 1A ##
  switchport mode trunk
  switchport trunk native vlan 150
  speed 1000

 

Cisco 4506

interface GigabitEthernet1/6
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 150
 switchport mode trunk

 

 

I am using 1gb sfp's (GLC-SX-MM) and I have verified that the fiber cables I am using and the fiber between closets is in working condition. But I cannot get the interface to come up. 

 

Everyone's tags (1)
4 REPLIES
VIP Super Bronze

If you are sure you cable,

If you are sure you cable, SFP, patch panel, etc.. is good, then try switching the strands on one side of the connection and test again.

HTH

New Member

I tried that and I could see

I tried that and I could see the status light on the ports come on but it still showed not connected.

 

I configured another switch (a 3560) with the same config and the same layout with the fiber and I got the connection up on it. I just cant seem to get it on the 4506, would it be something with the supervisor? Could it be wanting to use the 10gb port instead of the 1gb ports?

VIP Super Bronze

No, I don't think it is the

No, I don't think it is the sup or 10Gig vs 1Gig as your port is 1gig and so is your sfp.

1-try replacing the sfp

2-try a different port on the 4506

HTH

New Member

I've tried replacing the sfp,

I've tried replacing the sfp, same results. I've tried each of the four ports and I get the same results there as well.

87
Views
0
Helpful
4
Replies
CreatePlease to create content