Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Issues with multicast and SXJ

Does anyone know of any issues with SXJ and source specific multicast? We upgraded our core from SXI6 to SXJ2 and multicast stopped working for all but our L3 links.

Our L2/L3 links stopped working and the only thing that has changed is the IOS version. All the configurations are still valid etc. Currently have a call open with TAC, but wanted to see if anyone else had seen this.

7 REPLIES
New Member

Re: Issues with multicast and SXJ

Did you find anything out on this?  Experiencing a similar issue except IPmc is delayed after upgrading to SXJ2 on 6509 sup720.

New Member

Re: Issues with multicast and SXJ

Actually, we did get to the bottom of it. It was the upgrade as such. One of our colleagues had noticed that some of the domain names on our switches were different, so he set about standardisation.

However, he forgot that the domain names are set differently for a reason. Anyway...long story short. When we rebooted the core switch after the upgrade, the multicast routing table was cleared and because the domain name had changed, the multicast could no longer do a successful lookup.

Domain names were changed back and this resolved our problem.

New Member

Re: Issues with multicast and SXJ

Ok great.  I found a bug (CSCtx78044) in SXJ2 where IPmc is delayed 6-8 seconds on SXJ1 so hopefully after upgrading to SXJ3 this will resolve the issue for us.  Downtime tonight and I will post the results.

Silver

Issues with multicast and SXJ

We have two 6509s (sup720-3B) with SXF6 and planning to upgrade them to SXJ2 this satuday? did you notice any issues other than multicast in SXJ2

Siddhartha
New Member

Issues with multicast and SXJ

None at all and the upgrade itself was really smooth. I've since put SXJ2 on two more 6500s remotely and it's been fine as well.

Silver

Issues with multicast and SXJ

Thanks for the info.

Siddhartha
New Member

Issues with multicast and SXJ

We updated to SXJ3 and it did fix the multicast delay and so far no other problems, very smooth.

405
Views
0
Helpful
7
Replies