Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

jumbo frames and lacp with openfiler

hi all,

i have 2960 and i enabled jumbo frames but after that my openfiler 2xnic won't bundle anymore with lacp, status will be (I) or stand alone.

interface GigabitEthernet0/1

description opefiler1

switchport access vlan 181

switchport mode access

switchport nonegotiate

channel-group 1 mode active

spanning-tree portfast

end

interface GigabitEthernet0/2

description opefiler2

switchport access vlan 181

switchport mode access

switchport nonegotiate

channel-group 1 mode active

spanning-tree portfast

end

is there a way i could make this bundle with jumbo frames on?  I tried also using command trunk but no luck too.

thanks for any comment you may add.

1 REPLY
New Member

jumbo frames and lacp with openfiler

somehow i was able to fixed this...

243
Views
0
Helpful
1
Replies
CreatePlease to create content