Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Keystrokes in console output gibberish on 7200

Hello,

I am having some problems with my serial connection to any 7200 series router. It seems that the console text shows up fine, but once I enter a keystroke, it sends gibberish to the screen. Example: When I press enter it will send either an "M" or an "-".... No idea what is wrong, I have tried using three or four different terminal programs and all of them produce the same results. I have also tried several different baud rates and re-installed my COM port drivers.

I find it interesting that this only occurs on 7200 routers... Everything works fine on all of our Cisco switches. Please let me know if anyone knows a cure for this.

Thanks.

8 REPLIES
New Member

Re: Keystrokes in console output gibberish on 7200

What is your config register set to? This will allow you to determine your baud rate.

New Member

Re: Keystrokes in console output gibberish on 7200

baud rate is 9600

New Member

Re: Keystrokes in console output gibberish on 7200

Sorry, I was referring to the baud rate on the console port of the router. Look at this page for more information on setting and checking the console port baud rate setting:

http://www.cisco.com/en/US/products/hw/routers/ps133/products_tech_note09186a008022493f.shtml

New Member

Re: Keystrokes in console output gibberish on 7200

Confreg is set to 2102 and baud rate is 9600. Any ideas?

New Member

Re: Keystrokes in console output gibberish on 7200

are you directly connected or are you using reverse telnet?

Are you able to telnet (or SSH) to the device without getting all the garbage output?

New Member

Re: Keystrokes in console output gibberish on 7200

I am directly connected to the console port via serial connection. When I telnet to the device it works fine.

New Member

Re: Keystrokes in console output gibberish on 7200

I/O controller or NPE-G1/G2? If it's an IO controller I'd assume it's probably messed up, as it has to be a console port problem if you can telnet without issue. This wouldn't surprise me as those IO controllers are giant pieces of crap. (I've worked with a lot of 7200s and 9 times out of 10 the IO controller is the thing that causes issues)

New Member

Re: Keystrokes in console output gibberish on 7200

I'm fairly certain the problem is on my end somehow. My buddy can console in fine via his COM serial connection.

1198
Views
0
Helpful
8
Replies