Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

Cisco Employee

L2ProtocolTunnel Traffic P-Bit value of 5

Hello,

I have a Customer where his Layer 2 encapsulated traffic is remark with a priority bit 5 even is send with mark of 0.

He is using Me3400s and is using L2 protocol tunneling

Test equip Sender   ----gi0/1  Me3400  gi 0/13 -----Me6500 --------(Tunnel)------Juniper Switch----( Recever equipment )


Im assuming this is how it should work, Cos for the encapsulated traffic such as CDP,STP,LLDP is always 5 right ?

interface Port-channel3
 port-type nni
 switchport trunk allowed vlan 2,90,100-299,4092
 switchport mode trunk
 load-interval 30
 spanning-tree bpdufilter enable

interface GigabitEthernet0/1
 port-type eni
 switchport trunk allowed vlan 140-143
 switchport mode trunk
 switchport vlan mapping 100 dot1q-tunnel 140
 switchport vlan mapping 300 dot1q-tunnel 142
 switchport vlan mapping 1001 dot1q-tunnel 140
 switchport vlan mapping 1003 dot1q-tunnel 142
 switchport vlan mapping 2001 dot1q-tunnel 141
 switchport vlan mapping 2003 dot1q-tunnel 143
 switchport vlan mapping default drop
 bandwidth 100000
 load-interval 30
 l2protocol-tunnel cdp
 l2protocol-tunnel lldp
 l2protocol-tunnel stp
 l2protocol-tunnel vtp

!
interface GigabitEthernet0/13
 port-type nni
 switchport trunk allowed vlan 2,90,100-299,4092
 switchport mode trunk
 load-interval 30
 channel-protocol lacp
 channel-group 3 mode active
!


Kindly correct me if im wrong

Thank you

Everyone's tags (3)
485
Views
0
Helpful
0
Replies