Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

L3 siwtch 4948E.

Hello,

           I'm facing problem with one SFP port, which showing port state fault. 

To troubleshoot it I have shutdown the port and un shutdown the port still the same. And how to recover that port to normal state with restarting the switch.

 

Regards,

 

P.Naveen.

11 REPLIES

HelloUnfortunately there's

Hello

Unfortunately there's not enough information so that we can provide proper advice. Can you post the running-configuration of the port where the SFP module is plugged in, and the output of show interface status? What is the SFP module name?

You may find some useful information here: http://www.cisco.com/c/en/us/support/docs/interfaces-modules/cwdm-gbic-sfp/72370-sfp-trcvr-mods.html

Best regards,
Martin

Community Member

Thanks for your reply. Port

Thanks for your reply. 

Port status.

Te1/51                       faulty       1            full   auto 1000BaseT

interface TenGigabitEthernet1/51
 switchport mode trunk
 load-interval 30
 spanning-tree link-type point-to-point
end

HelloWhile it's pretty

Hello

While it's pretty unlikely that and SFP+ module should fail, it is of course possible. I would recommend that you try to plug it into a different slot and use a different cable to see if it's still reported as faulty.

By the way, is it not one of the 3rd party unsupported modules?

Best regards,
Martin

Community Member

Hello,    Module is working

Hello,

    Module is working fine and checked placing the module in other slot it is working. even though I have changed the cable and module, port shut and unshut but same.

My question is how to recover port from fault state. 

For error disable port just doing shut and unshut port get start working like that do we need to do any thing for it.

Hello

Hello

So the port is reported as faulty and it still works (forwards traffic) anyway?

Have you tried the following to enable non-standard SFPs?

service unsupported-transceiver
no errdisable detect cause gbic-invalid

Best regards,
Martin

Community Member

Hello again,              I

Hello again,

              I try both the commands but it is not working.

Community Member

Hello,    I hope that

Hello,

    I hope that restarting the switch, problem will be solve. 

VIP Gold

shutdown it then"no shutdown'

shutdown it then"no shutdown'  it is standard recovery procedure. If error survive even reboot with no module inserted, then it's not temporary bug and you should consider slot faulty.

 

By the way, the fail of SFP+ module is not as rare as Martin suggest. I have few broken modules on the desk.

 

By the way2: PLEASE MOVE this thread to appropriate forum as suggested or it will be deleted. Thank You.

Hi DanI was just speaking

Hi Dan

I was just speaking from my personal experience. It has so far never happened to me in my 7 years of experience that a previously working SFP/SFP+ module suddenly fails, and hopefully it stays that way :)

Best regards,
Martin

VIP Gold

So you are lucky ;-) To

So you are lucky ;-)

 

To pottabathininaveen: there may be something more to try, but no further advice from me here. I'm willing to spend my time to thread that will help to future readers as well. It require it will be placed in appropriate forum. Sorry.

VIP Gold

You are asking in community

You are asking in community with no relationship to the topic of question thus experts may miss your question unless they found them by random hit..

Please use blue [ EDIT ] button to move it to LAN, Switching and Routing. Move it even in the case someone will respond you here.

Thank you.

 

16
Views
0
Helpful
11
Replies
CreatePlease to create content