Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

LACP between Nexus 5K and Netscaler

 

We are attempting to migrate a Netscaler 8200 from a Catalyst 6500 to Nexus 5672's. I've copied the LACP config across (4 x 1Gbps links) but when connected to the Nexus the Netscaler LACP link shows as "Partial-up" but when connected to the 6500 it shows as "up".

 

Everything looks fine on the Nexus, and traffic is working but we had to back-out because of the status on the Netscaler.

 

Any help appreciated.

 

 

 

 

Everyone's tags (1)
5 REPLIES
VIP Super Bronze

Is the Netscaler connected to

Is the Netscaler connected to 2 5ks?

if yes, are the uplinks in a VPC?

Can you post configs from both 5ks?

HTH

New Member

Hi Reza,No vpc, just 4 ports

Hi Reza,

No vpc, just 4 ports from the Netscaler to the same 5K. config below;

interface port-channel59
  description NETSCALAR XXX - Local ports Eth1/25-28 
  switchport access vlan 140
  speed 1000
  duplex full


interface Ethernet1/25
  description NETSCALER XXX NIC1 - (Port-Chan 59)
  switchport access vlan 140
  speed 1000
  duplex full
  channel-group 59 mode active

interface Ethernet1/26
  description NETSCALER XXX NIC2 - (Port-Chan 59)
  switchport access vlan 140
  speed 1000
  duplex full
  channel-group 59 mode active

interface Ethernet1/27
  description NETSCALER XXX NIC3 - (Port-Chan 59)
  switchport access vlan 140
  speed 1000
  duplex full
  channel-group 59 mode active

interface Ethernet1/28
  description NETSCALER XXX NIC4 - (Port-Chan 59)
  switchport access vlan 140
  speed 1000
  duplex full
  channel-group 59 mode active

 

VIP Super Bronze

Hi,Config looks good.What is

Hi,

Config looks good.

What is the output of "sh ether-ch summ"?

New Member

That looks good too..

That looks good too...

Everything on the Nexus looks fine it is just the Netscaler that shows "Partial-up" that is the problem (it was OK when connected to the 6509)

S243-0-CS56-02#  sh port-channel sum
Flags:  D - Down        P - Up in port-channel (members)
        I - Individual  H - Hot-standby (LACP only)
        s - Suspended   r - Module-removed
        S - Switched    R - Routed
        U - Up (port-channel)
        M - Not in use. Min-links not met
--------------------------------------------------------------------------------
Group Port-       Type     Protocol  Member Ports
      Channel
--------------------------------------------------------------------------------

59    Po59(SU)    Eth      LACP      Eth1/25(P)   Eth1/26(P)   Eth1/27(P)
                                     Eth1/28(P)   


S243-0-CS56-02# sh int po59
port-channel59 is up
  Hardware: Port-Channel, address: 002a.6ac6.16e3 (bia 002a.6ac6.16e3)
  Description: NETSCALAR KDCPNS0004 - Local ports Eth1/25-28 
  MTU 1500 bytes, BW 4000000 Kbit, DLY 10 usec
  reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA
  Port mode is trunk
  full-duplex, 1000 Mb/s
  Input flow-control is off, output flow-control is off
  Switchport monitor is off 
  EtherType is 0x8100 
  Members in this channel: Eth1/25, Eth1/26, Eth1/27, Eth1/28
  3 interface resets
  30 seconds input rate 15464 bits/sec, 6 packets/sec
  30 seconds output rate 57416 bits/sec, 69 packets/sec

New Member

Re: That looks good too.. || Nexus 5k and Netsclar LACP issue|| Flapping

Hello All,

Anyone found the solution of this issue, i'm also facing this issue.

Experts please share your views. 

1409
Views
0
Helpful
5
Replies
CreatePlease to create content