Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k

LACP etherchannel -interface mode

Hi all,

I created a LACP etherchannel for 3 ports on the switch (in access mode). For port-channel interface, do i need to configure access mode or just leave it that way?

!

interface GigabitEthernet9/44

description :LB1 eth0

no ip address

switchport

switchport access vlan 111

switchport mode access

spanning-tree portfast

spanning-tree bpduguard enable

channel-group 20 mode active

!

interface GigabitEthernet10/19

description :LB1 eth1

no ip address

switchport

switchport access vlan 111

switchport mode access

spanning-tree portfast

spanning-tree bpduguard enable

channel-group 20 mode active

!

interface GigabitEthernet10/31

description ::LB Eth2

no ip address

switchport

switchport access vlan 111

switchport mode access

spanning-tree bpduguard enable

channel-group 20 mode active

!

interface Port-channel20

description :LACP CHANNEL#20

no ip address

switchport

** do I need below** ?

switchport access vlan 111

switchport mode access

end

Thanks

MS

1 ACCEPTED SOLUTION

Accepted Solutions
VIP Super Bronze

Re: LACP etherchannel -interface mode

Hi MS,

Yes, you need theses commands.

switchport access vlan 111

switchport mode access

regarding your Etherchannel, it is recommend to use even number of interfaces 2, 4, 6, or 8 and not odd numbers. If you use odd numbers, it works fine, but the load balancing may not be distributed evenly.

here is more info:

http://www.cisco.com/en/US/tech/tk389/tk213/technologies_tech_note09186a0080094714.shtml

HTH

1 REPLY
VIP Super Bronze

Re: LACP etherchannel -interface mode

Hi MS,

Yes, you need theses commands.

switchport access vlan 111

switchport mode access

regarding your Etherchannel, it is recommend to use even number of interfaces 2, 4, 6, or 8 and not odd numbers. If you use odd numbers, it works fine, but the load balancing may not be distributed evenly.

here is more info:

http://www.cisco.com/en/US/tech/tk389/tk213/technologies_tech_note09186a0080094714.shtml

HTH

2153
Views
0
Helpful
1
Replies
CreatePlease to create content