Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

LACP question

I setup a simple two link LACP between our 6509 and new Netapp (see configs below) Once I set it up I noticed in the "show ethercahnnel summary" it shows Po5 and Po5b - Where did the "b" come from?  Did I do something wrong?

#show etherchannel summ

5      Po5(SU)         LACP      Gi3/8(P)  

5      Po5B(SU)        LACP      Gi3/10(P)

interface Port-channel5

description connection to CANAV3240A Netapp

switchport

switchport access vlan 2

switchport mode access

no ip address

interface GigabitEthernet3/8

description connected to CANAV3240a e0

switchport

switchport access vlan 2

switchport mode access

no ip address

channel-protocol lacp

channel-group 5 mode active

interface GigabitEthernet3/10

description connected to CANAV3240a e1

switchport

switchport mode access

no ip address

channel-protocol lacp

channel-group 5 mode active

Everyone's tags (1)
1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

LACP question

Like Anazarenko said, this is what we called secondary aggregator. It is caused by config inconsistancy.

In your config, you have the following:

interface GigabitEthernet3/8

description connected to CANAV3240a e0

switchport

switchport access vlan 2 <<<<< THIS IS MISSING ON PORT G3/10

switchport mode access

no ip address

channel-protocol lacp

channel-group 5 mode active

interface GigabitEthernet3/10

description connected to CANAV3240a e1

switchport

switchport mode access

no ip address

channel-protocol lacp

channel-group 5 mode active

The best thing to do is remove G3/10 from the port-channel, fix the configuration and re-add it back again. I believe PO5b will not disappear until the switch is rebooted.

Regards,

jerry

3 REPLIES
New Member

LACP question

Dear Luke,

Your canfiguration on physical ports is not mirrored or consistent.

interface GigabitEthernet3/10 must belong to access vlan 2 as well.

When Cisco can''t bundle physical ports together,it moves inconsistent ports to separate dummy bundles like Po5A, Po5B etc.

Cisco Employee

LACP question

Like Anazarenko said, this is what we called secondary aggregator. It is caused by config inconsistancy.

In your config, you have the following:

interface GigabitEthernet3/8

description connected to CANAV3240a e0

switchport

switchport access vlan 2 <<<<< THIS IS MISSING ON PORT G3/10

switchport mode access

no ip address

channel-protocol lacp

channel-group 5 mode active

interface GigabitEthernet3/10

description connected to CANAV3240a e1

switchport

switchport mode access

no ip address

channel-protocol lacp

channel-group 5 mode active

The best thing to do is remove G3/10 from the port-channel, fix the configuration and re-add it back again. I believe PO5b will not disappear until the switch is rebooted.

Regards,

jerry

New Member

LACP question

Thansk to you both, I totally missed that.  I added the correct line and it worked like it should. Thanks!

1586
Views
5
Helpful
3
Replies
CreatePlease to create content