Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

LACP

Hello


6506--------------------------Loadbalancer


6506 gi 1/5 connect to loadbalancer giga 0/0

6506 gi 1/6 connect to loadbalancer giga 0/1


6506 is running CATOS


on 6506

vlan 5

description IN_balance


vlan 6

description Out_balance


int giga 1/5

switchport access vlan 5


int giga 1/6

switchport access vlan 6


How do I configure LACP on 6506 running CATOS and aggregate giga 1/7-8 to VLAN 5 && giga1/9-10 to VLAN 6

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Silver

Re: LACP

Hello Saquib,

CatOS is limited to OSI layer 2 operations so you cannot configure a L3 etherchannel on it.

the commands you have found on Reza's link should be enough  to setup a L2 etherchannel using LACP.

My only doubt is that you may need to set the LACP system-id as this was a mandatory step in first IOS switches.

Edit:

command for port channel protocol applies to slot numbers = modules not to channel group number, so be aware of this difference

This example shows how to specify the LACP protocol for modules 2 and 3:

Console> (enable) set channelprotocol lacp 2,3

Mod 2 is set to LACP protocol.

Mod 3 is set to LACP protocol.

Console> (enable)

see

http://www.cisco.com/en/US/docs/switches/lan/catalyst6500/catos/7.x/configuration/guide/channel.html#wp1027500

the other commands for setting LACP system-id, LACP port priority are optional

Hope to help

Giuseppe

5 REPLIES
VIP Super Bronze

Re: LACP

Hello saquib

Please refer to this config guide for configuration example using cat OS

http://www.cisco.com/en/US/tech/tk389/tk213/technologies_configuration_example09186a0080094953.shtml#cat6500switch

HTH

Reza

New Member

Re: LACP

Hello Reza


Is this the only command needed to configure LACP on catOS switch

set channelprotocol lacp 1

set port lacp-channel 1/1,1/2 mode active


on IOS the config was

Switch(config)# interface port-channel 1 
Switch(config-if)# ip address 172.32.52.10 255.255.255.0
Switch(config)# interface range fastethernet 5/4 - 5
Switch(config-if)# no switchport
Switch(config-if)# no ip address
Switch(config-if)# channel-group 1 mode active


Can you help with config steps for LACP L2 Etherchannel and LACP L3 Etherchannel

Re: LACP

Hello Reza


Is this the only command needed to configure LACP on catOS switch

set channelprotocol lacp 1

set port lacp-channel 1/1,1/2 mode active


on IOS the config was

Switch(config)# interface port-channel 1 

Switch(config-if)# ip address 172.32.52.10 255.255.255.0

Switch(config)# interface range fastethernet 5/4 - 5
Switch(config-if)# no switchport
Switch(config-if)# no ip address
Switch(config-if)# channel-group 1 mode active



Can you help with config steps for LACP L2 Etherchannel and LACP L3 Etherchanne

Hi ,


Following commands are used to configure LACP in cat os

set channelprotocol lacp 3
set port lacp-channel 3/33-34
set port lacp-channel 3/33-34 mode active

For more information check out the below link hope that helps !!

https://www.cisco.com/en/US/tech/tk389/tk213/technologies_configuration_example09186a0080094470.shtml

If helpful do rate the post

Ganesh.H

Hall of Fame Super Silver

Re: LACP

Hello Saquib,

CatOS is limited to OSI layer 2 operations so you cannot configure a L3 etherchannel on it.

the commands you have found on Reza's link should be enough  to setup a L2 etherchannel using LACP.

My only doubt is that you may need to set the LACP system-id as this was a mandatory step in first IOS switches.

Edit:

command for port channel protocol applies to slot numbers = modules not to channel group number, so be aware of this difference

This example shows how to specify the LACP protocol for modules 2 and 3:

Console> (enable) set channelprotocol lacp 2,3

Mod 2 is set to LACP protocol.

Mod 3 is set to LACP protocol.

Console> (enable)

see

http://www.cisco.com/en/US/docs/switches/lan/catalyst6500/catos/7.x/configuration/guide/channel.html#wp1027500

the other commands for setting LACP system-id, LACP port priority are optional

Hope to help

Giuseppe

New Member

Re: LACP

Thanks Reza

Thanks Giuseppe

1439
Views
0
Helpful
5
Replies