Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k

LAG-LACP Switch Cisco 2960 y Switch Dell Force 10 S25N

Buenas tardes compañeros,

Esque tengo un inconeveniente al momento de levantar un LAG-LACP entre un switch cisco 2960 y switch dell  force 10 s25n:

Al momento que levanto el lacp entre los dos, el switch cisco me comienza a enviar estos logs:

*Mar 19 09:17:02.284: %SW_MATM-4-MACFLAP_NOTIF: Host 00a0.7e02.1800 in vlan 1 is flapping between port Gi1/0/28 and port Gi1/0/27

*Mar 19 09:17:02.525: %SW_MATM-4-MACFLAP_NOTIF: Host 0015.b2a2.a02c in vlan 1 is flapping between port Gi1/0/27 and port Gi1/0/28

Todos los puertos del switch cisco estan en vlan 1 y  todos los puertos del switch dell estan en una vlan 10 .

A que se debe este problema.

Porfavir ayundeme!!!!

3 REPLIES
Green

LAG-LACP Switch Cisco 2960 y Switch Dell Force 10 S25N

.Carlos ,

Can you share your 2960 config with us

Regards,
Alex.
Please rate useful posts.

Regards, Alex. Please rate useful posts.

LAG-LACP Switch Cisco 2960 y Switch Dell Force 10 S25N

Aqui esta la configuracion del Switch Cisco

SW_VIDEOS#sh running-config

Building configuration...

Current configuration : 2949 bytes

!

version 12.2

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname SW_VIDEOS

!

boot-start-marker

boot-end-marker

!

enable secret 5 $1$pwLk$yq7wEzHQEQQ1wuItTpiyJ0

enable password cisco

!

!

!

no aaa new-model

switch 1 provision ws-c2960s-24ts-l

!

!

!

!

!

spanning-tree mode pvst

spanning-tree extend system-id

!

!

!

!

vlan internal allocation policy ascending

!

!

!

interface Port-channel1

!

interface Port-channel2

!

interface Port-channel3

description ChG3-Editora1

!

interface Port-channel4

!

interface Port-channel5

!

interface Port-channel6

!

interface FastEthernet0

no ip address

shutdown

!

interface GigabitEthernet1/0/1

!

interface GigabitEthernet1/0/2

!

interface GigabitEthernet1/0/3

!

interface GigabitEthernet1/0/4

!

interface GigabitEthernet1/0/5

!

interface GigabitEthernet1/0/6

!

interface GigabitEthernet1/0/7

description ChG2-Editora53

channel-protocol lacp

channel-group 2 mode active

!

interface GigabitEthernet1/0/8

description ChG2-Editora53

channel-protocol lacp

channel-group 2 mode active

!

interface GigabitEthernet1/0/9

description ChG3-Editora1

channel-protocol lacp

channel-group 3 mode active

!

interface GigabitEthernet1/0/10

description ChG3-Editora1

channel-protocol lacp

channel-group 3 mode active

!

interface GigabitEthernet1/0/11

description ChG4-Editora2

channel-protocol lacp

channel-group 4 mode active

!

interface GigabitEthernet1/0/12

description ChG4-Editora2

channel-protocol lacp

channel-group 4 mode active

!

interface GigabitEthernet1/0/13

description ChG1-QNAP1

!

interface GigabitEthernet1/0/14

description ChG1-QNAP1

shutdown

!

interface GigabitEthernet1/0/15

!

interface GigabitEthernet1/0/16

!

interface GigabitEthernet1/0/17

description TOPAZ1

channel-protocol lacp

channel-group 5 mode active

!

interface GigabitEthernet1/0/18

description TOPAZ1

channel-protocol lacp

channel-group 5 mode active

!

interface GigabitEthernet1/0/19

description TOPAZ2

channel-protocol lacp

channel-group 1 mode active

!

interface GigabitEthernet1/0/20

description TOPAZ2

channel-protocol lacp

channel-group 1 mode active

!

interface GigabitEthernet1/0/21

!

interface GigabitEthernet1/0/22

!

interface GigabitEthernet1/0/23

!

interface GigabitEthernet1/0/24

description PUERTO_TRUNKING

switchport mode trunk

!

interface GigabitEthernet1/0/25

!

interface GigabitEthernet1/0/26

!

interface GigabitEthernet1/0/27

description CONEXION_DELL_FORCE10_S25

channel-protocol lacp

channel-group 6 mode active

!

interface GigabitEthernet1/0/28

description CONEXION_DELL_FORCE10_S25

channel-protocol lacp

channel-group 6 mode active

!

interface Vlan1

ip address 192.100.100.89 255.255.255.0

no ip route-cache

!

ip default-gateway 192.100.100.35

no ip http server

no ip http secure-server

!

line con 0

password cisco

login

line vty 0 4

password cisco

login

line vty 5 15

password cisco

login

!

end

SW_VIDEOS#

Green

LAG-LACP Switch Cisco 2960 y Switch Dell Force 10 S25N

Carlos,

show etherchannel 6 detail

It seems that your lacp group is not communicating with the server

Regards,
Alex.
Please rate useful posts.

Regards, Alex. Please rate useful posts.
546
Views
0
Helpful
3
Replies
CreatePlease to create content