Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Attention: The Community will be in read-only mode on 12/14/2017 from 12:00 am pacific to 11:30 am.

During this time you will only be able to see content. Other interactions such as posting, replying to questions, or marking content as helpful will be disabled for few hours.

We apologize for the inconvenience while we perform important updates to the Community.

New Member

Latency Issues

So, I'm new to switching and routing and was hoping someone could help me with what is probably a simple issue.

I have an old 4006 Switch (layer 2 only) and a 2600 router.  I'm trying to setup 3 vlans on the switch and use the router to route between the vlans.  I'm able to ping across the vlans.  I am however experiencing high pings on my .20 vlan.  PCs on that vlan can ping the gateway, but pings are in the 200ms range to the gateway and to other systems on that vlan.  On my .2 vlan, the pings are <1ms which is what I would expect on all of the vlans.  Can anyone help me troubleshoot my latency issues?  I've attached the simple configs.  Let me know if I can post any other information.

Everyone's tags (3)
2 REPLIES
Gold

Re: Latency Issues

Disregard. Need glasses.

New Member

Re: Latency Issues

No, did I?  This is what I have:

interface FastEthernet0/0
no ip address
speed auto
full-duplex
!
interface FastEthernet0/0.2
encapsulation dot1Q 2 native
ip address 192.168.2.1 255.255.255.0
!        
interface FastEthernet0/0.20
encapsulation dot1Q 20
ip address 192.168.20.1 255.255.255.0
ip helper-address 192.168.2.254
!
interface FastEthernet0/0.200
encapsulation dot1Q 200
ip address 10.32.200.33 255.255.255.240
ip helper-address 192.168.2.254

573
Views
0
Helpful
2
Replies
CreatePlease to create content