Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Level_15 message??

Hi all,m

sorry i dont know where else to go for support.  I have just changed computers..installed the networking drivers and re-introduced my local area connection (from a cisco 877 router).  It shows connectivity, however, now anytime i try to access the internet it comes up asking for a level_15 user password.  I have tried entering my router password and it tries to access the webpage as an extension of the router pathway.  Why is it doing this, i have never had any other problems with other computers.  Can anyone help me rectify this?

REgards

Ryan

10 REPLIES
VIP Super Bronze

Re: Level_15 message??

Hi Ryan,

Can you try using another computer or laptop to see if you still have the issue?

So, if you try to access for example google.com, it asks your for level 15 password?

Reza

Community Member

Re: Level_15 message??

Hi Reza,

It hasn't happened on another computer, although i have only tried the one that i originally had it setup for and plugged in another laptop.

Yes if i try to go to google.com for example it will then ask for the password and then when i enter it it will try top open the router/www.google.com and then just hangs....

Cheers

Re: Level_15 message??

Hi Reza,

It hasn't happened on another computer, although i have only tried the one that i originally had it setup for and plugged in another laptop.

Yes if i try to go to google.com for example it will then ask for the password and then when i enter it it will try top open the router/www.google.com and then just hangs....

Cheers

Hi,

It can be poosible that if you are using internet and it is asking for password then some sort of url filtering is there for http communication with authetication required to access inetrnet.

can you post your router configuration if possible

Ganesh.H

Community Member

Re: Level_15 message??

Hi Ganeshh

Sorry, I was unable to reply sooner as my router is at home, and for obvious reasons I am unable to access the internet yet. I have now setup two computers to run off the same router and so can hopefully answer your questions. I will open the router on the computer without any problems and try and provide you with the router config data. However, in the meantime...why is it that i am having problems on one computer but not the other. There must be something i am missing as far as configuring my computer to be able to access the internet..the router seems to be doing its job fine. Thanks for your help i am soo confused.

regards

Ryan

Community Member

Re: Level_15 message??

Is this what you are after?..

Building configuration...

Current configuration : 6197 bytes

!

version 12.4

no service pad

service tcp-keepalives-in

service tcp-keepalives-out

service timestamps debug datetime msec localtime show-timezone

service timestamps log datetime msec localtime show-timezone

service password-encryption

service sequence-numbers

!

hostname Podiatry

!

boot-start-marker

boot-end-marker

!

logging buffered 51200 debugging

logging console critical

enable secret 5 $1$TIkE$UEtFInuFb4.YrMlxF7pQJ0

!

no aaa new-model

!

resource policy

!

clock timezone PCTime 9 30

clock summer-time PCTime date Mar 30 2003 3:00 Oct 26 2003 2:00

ip subnet-zero

no ip source-route

ip cef

no ip dhcp use vrf connected

ip dhcp excluded-address 10.10.10.1

!

ip dhcp pool sdm-pool1

import all

network 10.10.10.0 255.255.255.0

dns-server 203.2.124.164 203.2.124.165

default-router 10.10.10.1

!

!

ip inspect name DEFAULT100 cuseeme

ip inspect name DEFAULT100 ftp

ip inspect name DEFAULT100 h323

ip inspect name DEFAULT100 icmp

ip inspect name DEFAULT100 netshow

ip inspect name DEFAULT100 rcmd

ip inspect name DEFAULT100 realaudio

ip inspect name DEFAULT100 rtsp

ip inspect name DEFAULT100 esmtp

ip inspect name DEFAULT100 sqlnet

ip inspect name DEFAULT100 streamworks

ip inspect name DEFAULT100 tftp

ip inspect name DEFAULT100 tcp

ip inspect name DEFAULT100 udp

ip inspect name DEFAULT100 vdolive

ip tcp synwait-time 10

no ip bootp server

ip domain name yourdomain.com

ip name-server 203.2.124.164

ip name-server 203.2.124.165

ip ssh time-out 60

ip ssh authentication-retries 2

!

!

crypto pki trustpoint TP-self-signed-3109695464

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-3109695464

revocation-check none

rsakeypair TP-self-signed-3109695464

!

!

crypto pki certificate chain TP-self-signed-3109695464

certificate self-signed 01

3082024F 308201B8 A0030201 02020101 300D0609 2A864886 F70D0101 04050030

31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274

69666963 6174652D 33313039 36393534 3634301E 170D3032 30333031 30303035

32345A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649

4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D33 31303936

39353436 3430819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281

8100C67F 304FC77C EA258D15 E8F64142 D5C9A640 49FA5E9A 75BBBEC3 B68D047C

B389F516 B016C99B 8EE39B06 B40F5F3D BC22B111 F0487609 0D641A0D 7A26BDD2

960FF16D DBD2B41A 8B94CF2E DC40958A AB60EA7C DAD27CA6 746B9D9B 9F7334EC

7B5405F2 20139A59 27821B8A 64067047 C896328E 53E71CF7 229F49E1 57312480

96890203 010001A3 77307530 0F060355 1D130101 FF040530 030101FF 30220603

551D1104 1B301982 17506F64 69617472 792E796F 7572646F 6D61696E 2E636F6D

301F0603 551D2304 18301680 148B49AF E514EC82 84D84258 C4F445B0 8FF068BA

C3301D06 03551D0E 04160414 8B49AFE5 14EC8284 D84258C4 F445B08F F068BAC3

300D0609 2A864886 F70D0101 04050003 8181007A 6ABCE898 F9128548 D1B788AF

F17D9480 B6516DBE 2A450787 5ED563AD 7FAA6BE4 100E0B10 791624DE 25D0113B

7C90C24D 3F18CF0A 1A0674C8 756BEDA5 510763B7 ABD40C40 E9021C7E AD8FC7C5

27DDDA85 7FB3E803 DE22EA80 A8673043 1F435C21 8AB40351 BF19031A 0731149F

00AB426D 1AAE2ADE B0F6E211 BA145256 7AE16B

quit

username healthconnect privilege 15 secret 5 $1$KdeD$qgwX4lJPJx03bueaKZAzo.

!

!

!

!

!

interface ATM0

no ip address

no ip redirects

no ip unreachables

no ip proxy-arp

ip route-cache flow

no atm ilmi-keepalive

dsl operating-mode auto

!

interface ATM0.1 point-to-point

description $ES_WAN$$FW_OUTSIDE$

pvc 8/35

pppoe-client dial-pool-number 1

!

!

interface FastEthernet0

!

interface FastEthernet1

!

interface FastEthernet2

!

interface FastEthernet3

!

interface Vlan1

description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$$ES_LAN$$FW_INSIDE$

ip address 10.10.10.1 255.255.255.0

ip access-group 100 in

no ip redirects

no ip unreachables

no ip proxy-arp

ip nat inside

ip virtual-reassembly

ip route-cache flow

ip tcp adjust-mss 1412

!

interface Dialer0

description $FW_OUTSIDE$

ip address negotiated

ip access-group 101 in

no ip redirects

no ip unreachables

no ip proxy-arp

ip mtu 1452

ip inspect DEFAULT100 out

ip nat outside

ip virtual-reassembly

encapsulation ppp

ip route-cache flow

dialer pool 1

dialer-group 1

no cdp enable

ppp authentication chap callin

ppp chap hostname ryancausby@adam.com.au

ppp chap password 7 140411041810

!

ip classless

ip route 0.0.0.0 0.0.0.0 Dialer0

!

ip http server

ip http authentication local

ip http secure-server

ip http timeout-policy idle 60 life 86400 requests 10000

ip nat inside source list 1 interface Dialer0 overload

!

logging trap debugging

access-list 1 remark INSIDE_IF=Vlan1

access-list 1 remark SDM_ACL Category=2

access-list 1 permit 10.10.10.0 0.0.0.255

access-list 100 remark auto generated by Cisco SDM Express firewall configuration

access-list 100 remark SDM_ACL Category=1

access-list 100 deny ip host 255.255.255.255 any

access-list 100 deny ip 127.0.0.0 0.255.255.255 any

access-list 100 permit ip any any

access-list 101 remark auto generated by Cisco SDM Express firewall configuration

access-list 101 remark SDM_ACL Category=1

access-list 101 permit udp host 203.2.124.165 eq domain any

access-list 101 permit udp host 203.2.124.164 eq domain any

access-list 101 deny ip 10.10.10.0 0.0.0.255 any

access-list 101 permit icmp any any echo-reply

access-list 101 permit icmp any any time-exceeded

access-list 101 permit icmp any any unreachable

access-list 101 deny ip 10.0.0.0 0.255.255.255 any

access-list 101 deny ip 172.16.0.0 0.15.255.255 any

access-list 101 deny ip 192.168.0.0 0.0.255.255 any

access-list 101 deny ip 127.0.0.0 0.255.255.255 any

access-list 101 deny ip host 255.255.255.255 any

access-list 101 deny ip host 0.0.0.0 any

access-list 101 deny ip any any

dialer-list 1 protocol ip permit

no cdp run

!

control-plane

!

banner login ^CAuthorized access only!

Disconnect IMMEDIATELY if you are not an authorized user!^C

!

line con 0

login local

no modem enable

transport output telnet

line aux 0

login local

transport output telnet

line vty 0 4

privilege level 15

login local

transport input telnet ssh

!

scheduler max-task-time 5000

scheduler allocate 4000 1000

scheduler interval 500

end

Cheers

Ryan

Community Member

Re: Level_15 message??

Just wondering if this screen capture helps at all...as i suspect that the issue is coming from here????

regards Ryan

Community Member

Re: Level_15 message??

And finally just in case it helps:

regards

Ryan

VIP Super Bronze

Re: Level_15 message??

Hi Ryan,

Try going to Google using below IP address in your browser and test:

http://74.125.79.99/

Reza

Re: Level_15 message??

i've noticed you got a dhcp server configured in your router. can you post your ipconfig/all on your laptop the one which is not able to go to the internet? make sure your tcp/ip is set to get an ip address automatically. try to ping to your lan gw 10.10.10.1 and then to any public ip afterwards. can you also post a show ip interface brief and do a direct connection on your laptop to any free enabled router ports and do the ping tests again.

Community Member

Re: Level_15 message??

Thankyou everyone, I think it is well beyond me, I think I will have to pay someone to help me. Thanks for your time. I think I need to teach myself a bit more before I take this on.

1773
Views
0
Helpful
10
Replies
CreatePlease to create content