Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

License required for BGP?

Hello,

I have a 2 X 4510E switch with dual sup-7E running as the core switches of my company. we would like to enable BGP on these switches, according to cisco released datasheet IPBase license does NOT support BGP. When i typed question mark, BGP commands did show up. I just wonder does BGP really works on this image/license or we need to upgrade to ent license?

1 REPLY
Cisco Employee

Does IPBase license support BGP on 4510?

Hello,

Even though the CLI (command line) may be available, BGP is only supported in the enterprise services license level:

http://www.cisco.com/en/US/docs/switches/lan/catalyst4500/release/note/OL_23474.html

Fabienne

TAC

1256
Views
0
Helpful
1
Replies
CreatePlease to create content