Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

(Linecard image not present) at WS-SSC-600 and 7600-SIP-400

i install two modules WS-SSC-600 and 7600-SIP-400 in slot 5 and 6 in 13-slot chassis and give this output from show power (Linecard image not present)

  for both cards.

supervisor engine is : VS-S720-10G with sub-module VS-F6K-PFC3CXL and VS-F6K-MSFC3

IOS : s72033-advipservicesk9-mz.122-33.SXI9

what that mean and how to fix it ?

Everyone's tags (4)
8 REPLIES
VIP Super Bronze

(Linecard image not present) at WS-SSC-600 and 7600-SIP-400

On the SIP card, is there an LED light, if yes, what color?

(Linecard image not present) at WS-SSC-600 and 7600-SIP-400

surry for late the two modules - are not powered up so - LED is not light

(Linecard image not present) at WS-SSC-600 and 7600-SIP-400

do you have any idea about this output and why the modules are not powered off.

thanks

New Member

Re: (Linecard image not present) at WS-SSC-600 and 7600-SIP-400

hum... reinsert the linecard ;)

Sent from Cisco Technical Support iPad App

(Linecard image not present) at WS-SSC-600 and 7600-SIP-400

i will test and feed you back . But i need to sure from slote number i put them in slot 5 and 6 at 6513 chassis is it correct or need to change slot number?

Thanks

(Linecard image not present) at WS-SSC-600 and 7600-SIP-400

also i need upgrade IOS or not?

(Linecard image not present) at WS-SSC-600 and 7600-SIP-400

Ok problem solved by upgrade ios to another version but the new image must contains (_wan) in image name for example (

s72033-advipservicesk9_wan-mz.122-33.SXJ6 ) otherwise the two modules will not powered up.

(Linecard image not present) at WS-SSC-600 and 7600-SIP-400

Done thanks

396
Views
0
Helpful
8
Replies
CreatePlease to create content