Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Link Flapping?

Hello,

I'm studying for my CCNA, and I've come across a problem in my own lab, which I believe will help me with my studing, but I've gotten stuck.

Problem: For some reason, every once in a while I lose connection to my switch from all of the PC's plugged into it at the same time. Any idea why it keeps going up/down?

Notes:

1) I've configured all the speed/duplex to match the computers with full/100mb

2) I notice this more, and can reproduce it when playing video's on youtube which make me think this is due to high bandwidth.

3) It happeneds to all the computer plugged into this switch, and i've tried changing cables/ports.

4) This is what 'show debug' shows on the switch

show debug:

Log Buffer (4096 bytes):

00:00:14: %SPANTREE-5-EXTENDED_SYSID: Extended SysId enabled for type vlan

00:00:17: %SYS-5-CONFIG_I: Configured from memory by console

00:00:17: %SYS-5-RESTART: System restarted --

Cisco Internetwork Operating System Software

IOS (tm) C2950 Software (C2950-I6Q4L2-M), Version 12.1(22)EA8a, RELEASE SOFTWARE (fc1)

Copyright (c) 1986-2006 by cisco Systems, Inc.

Compiled Fri 28-Jul-06 15:16 by weiliu

00:00:17: %SNMP-5-COLDSTART: SNMP agent on host Switch2 is undergoing a cold sta rt

00:00:20: %LINK-3-UPDOWN: Interface FastEthernet0/1, changed state to up

00:00:20: %LINK-3-UPDOWN: Interface FastEthernet0/6, changed state to up

00:00:21: %LINK-3-UPDOWN: Interface FastEthernet0/3, changed state to up

00:00:22: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, chang ed state to up

00:00:22: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/6, chang ed state to up

00:00:23: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/3, chang ed state to up

00:00:47: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/3, chang ed state to down

00:00:48: %LINK-3-UPDOWN: Interface FastEthernet0/3, changed state to down

00:00:50: %LINK-3-UPDOWN: Interface FastEthernet0/3, changed state to up

00:00:52: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/3, changed state to up

00:00:52: %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan1, changed state to up

00:01:22: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/3, changed state to down

00:01:23: %LINK-3-UPDOWN: Interface FastEthernet0/3, changed state to down

00:01:26: %LINK-3-UPDOWN: Interface FastEthernet0/3, changed state to up

00:01:28: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/3, changed state to up

00:01:57: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/3, changed state to down

00:02:00: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/3, changed state to up

08:33:23: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/6, changed state to down

08:33:24: %LINK-3-UPDOWN: Interface FastEthernet0/6, changed state to down

08:33:26: %LINK-3-UPDOWN: Interface FastEthernet0/17, changed state to up

08:33:27: %LINK-3-UPDOWN: Interface FastEthernet0/6, changed state to up

08:33:28: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/17, changed state to up

08:33:29: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/6, changed state to up

1 REPLY
New Member

Re: Link Flapping?

It seems that I'm getting "Interface Resets" from the show interface Ethernet 0 command... any ideaS?

133
Views
0
Helpful
1
Replies
CreatePlease to create content