Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Login problems on 3750 Stack after SW upgarde

Hi all,

I have problem logging in on a stack after i have upgrade the software.

Stack is containing the following:

1x ws-c3750G-12-s-s (Master)

3x ws-v3750G-48ts

The problem is when i try to make a SSH connection to the master, then i'm not able to get into enable mode. "error, password not set" if i login via console, then i can see that the username and password string is there.

I upgraded the software from 12.2(40) to 12.2(44). There is no problems making SSH connection to version 12.2(40)

any help is very much appriciated.

Thanks

6 REPLIES
New Member

Re: Login problems on 3750 Stack after SW upgarde

I would try re-enabling ssh

# ip ssh version 2

# domain-name xxx.xxx

# crypto key generate rsa mod 1024

and

# line vty 0 15

# transport input ssh

# password xxx

# login local (or tacacs)

New Member

Re: Login problems on 3750 Stack after SW upgarde

I have tried to re-enabling SSH, but no change. I see this problem on all version above 12.2(40)

Purple

Re: Login problems on 3750 Stack after SW upgarde

Is the "enable secret " password there ??? Username and password is for initial login normally unless it is setup to go directly to priviledge mode. A little blurb from a cisco doc.

Note Privileged EXEC mode is sometimes referred to as "enable mode," because the enable command is used to enter the mode.

If a password has been configured on the system, you will be prompted to enter it before being allowed access to privileged EXEC mode. The password is not displayed on the screen and is case sensitive. If an enable password has not been set, privileged EXEC mode can be accessed only by a local CLI session (terminal connected to the console port).

If you attempt to access privileged EXEC mode on a router over a remote connection, such as a telnet connection, and you have not configured a password for privileged EXEC mode you will see the % No password set error message. For more information on remote connections see the "Remote CLI Sessions" section. The system administrator uses the enable secret or enable password global configuration commands to set the password that restricts access to privileged EXEC mode. For information on configuring a password for privileged EXEC mode, see the "Protecting Access to Privileged Exec Mode" section.

New Member

Re: Login problems on 3750 Stack after SW upgarde

the setup is:

username admin privilege 15 password 7 XXXXXXXX

This setup works under 12.2(40) but not under any versions above.

New Member

Re: Login problems on 3750 Stack after SW upgarde

Are you sure you are using the crypto image?

New Member

Re: Login problems on 3750 Stack after SW upgarde

the image i'm useing is: c3750-ipbasek9-mz.122-40.SE.bin. This version works with no problems. I tried to upgarde to: c3750-ipbasek9-mz.122-44.SE.bin, and then the SSH connection fails. I'm not able to get into enable mode, even if the username/password sting is there. I have also tried to reconfigure SSH, but no change.

248
Views
0
Helpful
6
Replies