Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Looking for a simple instruction to ping a CATALYST 3560X 24PORT POE IP

I was able to access and assugn an IP address to it but I cannot ping it neither access the command prompt to configure it. I will appreciate any help.

Thanks.

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Gold

Looking for a simple instruction to ping a CATALYST 3560X 24PORT

I will presume that your switch does not have any config ...

conf t

interface vlan 1

no shutdown

ip address 1.1.1.1 255.255.255.0

exit

int g1/0/1

spanning portfast

switchport access vlan 1

end

Your PC should have an IP address between 1.1.1.2 to 1.1.1.254 with a subnet mask of 255.255.255.0.

Disable any firewall to your PC and try to see if the PC can ping 1.1.1.1 and the switch can ping the IP address to your switch.

Make sure you plug your PC into Gig port 1/0/1 and not the management Fast0 port.

If you connect the PC to the management Fast0 then the configuration will need to change to the following:

conf t

int f0

no shutdown

spanning portf

ip address 1.1.1.1 255.255.255.0

end

3 REPLIES
Hall of Fame Super Gold

Looking for a simple instruction to ping a CATALYST 3560X 24PORT

I will presume that your switch does not have any config ...

conf t

interface vlan 1

no shutdown

ip address 1.1.1.1 255.255.255.0

exit

int g1/0/1

spanning portfast

switchport access vlan 1

end

Your PC should have an IP address between 1.1.1.2 to 1.1.1.254 with a subnet mask of 255.255.255.0.

Disable any firewall to your PC and try to see if the PC can ping 1.1.1.1 and the switch can ping the IP address to your switch.

Make sure you plug your PC into Gig port 1/0/1 and not the management Fast0 port.

If you connect the PC to the management Fast0 then the configuration will need to change to the following:

conf t

int f0

no shutdown

spanning portf

ip address 1.1.1.1 255.255.255.0

end

New Member

Looking for a simple instruction to ping a CATALYST 3560X 24PORT

Thanx a lot Leolaohoo, that helped a lot in solving my issue.

  Regards.

Hall of Fame Super Gold

Looking for a simple instruction to ping a CATALYST 3560X 24PORT

Glad to be of assistance. 

293
Views
0
Helpful
3
Replies
CreatePlease to create content