Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Loopback Detection on 4500, SUP7

Hi,

we get network issues, if one of our employees build a loop on a desktop switch in his/her office.

My test enviroment looks like this.

Switch A is a Cisco 4500 with SUP7 and IOS Version 03.03.00.SG. Switch B is an unconfigured Netgear GS108T Desktop-Switch.

With the factory default configuration of Switch B, Spanning Tree is disabled and BPDUs are not forwarded.

Switch B is connected to gi2/1 of Switch A. This is the current port configuration of gi2/1.

interface GigabitEthernet2/1

switchport access vlan 99

switchport mode access

switchport port-security

switchport port-security violation restrict

spanning-tree portfast

spanning-tree bpduguard enable

ip dhcp snooping limit rate 10

end

If I directly connect two ports of Switch B, Switch B is knocked out. However, my problem is that this loop is not detected by Switch A, which results in 99 % cpu load on Switch A.

I'm pretty certain that a Cisco 3750, IOS Version 15.0(2)SE4 is able to detect these loops and then put the uplink to the desktop switch in err-disable state.

Is there a way to enable this loopback detection feature on my 4500?

Thanks

Timo

1 REPLY
New Member

Loopback Detection on 4500, SUP7

Anybody?

142
Views
0
Helpful
1
Replies