Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Loopback Interface with ACL

Hi

i would like to have a loopback Interface on a Cat3750 with L3 SW witch only respond to a ping with DSCP 46 or IPPrec 5. If i use this config it don't work.

interface Loopback10

ip address 10.10.30.145 255.255.255.255

ip access-group QOS-TEST in

ip access-group QOS-TEST out

ip access-list extended QOS-TEST

permit icmp any any dscp ef

permit icmp any any dscp cs5

permit icmp any any precedence critical

permit icmp any any tos 5

deny ip any any

deny icmp any any

Every Ping with or without DSCP falue is fine.

Does somebody have an other solution?

Thanks Roland

1 REPLY
Bronze

Re: Loopback Interface with ACL

Try these commands class-map match-all EF, match access-group QOS-Extended .class EF, set ip dscp 46.policy-map .Then Go to the Interface mode and service-policy input .Then for output

service-policyoutput .Refer URL for more info on DSCP

928
Views
0
Helpful
1
Replies
CreatePlease to create content