Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Lost Enable Prompt access post configuring aaa commands

Can any one suggest how to login back to enable prompt on my device ?

I have done the Tacacs Configuration through adding aaa commands &

As a Post Result, Tacacs is successfully configured & I am able to login with my rsa token

but Unfortunately I have lost the enable access, unable to enter into privilige mode, However I was able to login to Privilige mode before adding aaa commands

through admin. Currently Below error is showing on my screen

SWITCH>en

Password:

% Error in authentication

2 REPLIES
Purple

Lost Enable Prompt access post configuring aaa commands

   Unfortunetly you will probably have to go thru the password recovery scenario to get back into the box .  AAA an be tricky if not done right, we have been there at one time or another.

Lost Enable Prompt access post configuring aaa commands

Which AAA commands did you apply? Did you try the same password as the one for your user that you are logging in with? If there is local enable you could disable access to TACACS to fall back to it and correct the configuration.

This could be achieved by using ACL to filter TACACS from this device on an upstream host or removing this host temporarily from your ACS/TACACS server so it gets no reply back. It should then fall back to local accounts if you have configured that.

Daniel Dib
CCIE #37149

Please rate helpful posts.

Daniel Dib CCIE #37149 Please rate helpful posts.
92
Views
0
Helpful
2
Replies
CreatePlease to create content