Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

low bandwidth issue on switches 3560

I am currently having cross switch issues, but did some testing between clients on the same switch and noticed very slow transfer times between clients on the same switch as well. I looked at the ports and the incoming/outgoing was very low. The ports are 10/100 set to Auto/100/full and are on the same VLAN. Checking the 5 minute average the bandwidth does not even get close to 100Mb, in fact is slowly ticks up to toward 15Mb.

Here are some numbers on file copies:

160 MB = 40 secs (should be around 10-15 secs)

2.5 GB = 3+ minutes

Any help on where to look would be appreciated.

3 REPLIES
New Member

Re: low bandwidth issue on switches 3560

I'm sure you've checked this already, but have you checked all clients are forced to 100/Full and all respective switch ports are manually set to 100/Full?

May be that one or more systems are using half duplex.

I take it you already upgraded the client's drivers to the latest versions?

Simple little checks, but that can make the difference.

Silver

Re: low bandwidth issue on switches 3560

I agree.

perform a show interface on the client to check for FCS, aligment, runt errors

Cisco Employee

Re: low bandwidth issue on switches 3560

A quick cable sanity check might help too. Do the cables work fine when moved to another switch (if you have one handy?)

158
Views
0
Helpful
3
Replies
CreatePlease to create content