Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

MAC Address not registering..

Hello all,

I've recently connected a previously unused interface from our F5 LTM to our 3560G switch.  I have the LTM interface and switchport interface both in the same VLAN.  However when I do a "show mac-address-table int g0/48" the interface doesn't have a MAC address showing.  The  "show int g0/48" shows the below results. (no errors shown below that either).  Basically the overall problem is we have a server connected to the switch with an IP within that Vlan, the server's switchport is also in that Vlan, but I can not ping the server from within a shell command from the LTM, but I ping it from the switch itself.  When I run a TCPDump from the LTM I see the following:

[LB1:Active] config # tcpdump -ni VLAN15 -s0 host x.x.78.44

tcpdump: verbose output suppressed, use -v or -vv for full protocol decode listening on VLAN15, link-type EN10MB (Ethernet), capture size 65535 bytes

14:22:50.358148 arp who-has x.x.78.44 tell x.x.78.31 out slot1/tmm0 lis=

14:22:52.358375 arp who-has x.x.78.44 tell x.x.78.31 out slot1/tmm0 lis=

SW1#show int g0/48

GigabitEthernet0/48 is up, line protocol is up (connected)

  Hardware is Gigabit Ethernet, address is 001b.90e3.d0b0 (bia 001b.90e3.d0b0)

  Description: LTM1-p1.6

  MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec,

     reliability 255/255, txload 1/255, rxload 1/255

  Encapsulation ARPA, loopback not set

  Keepalive set (10 sec)

  Full-duplex, 1000Mb/s, media type is 10/100/1000BaseTX

SW1#show run int g0/48

Building configuration...

Current configuration : 135 bytes

!

interface GigabitEthernet0/48

description LTM1-p1.6

switchport access vlan 15

switchport mode access

spanning-tree portfast

end

**Interface of Server in question

interface GigabitEthernet0/37

description Server NIC2 VLan15

switchport access vlan 15

switchport mode access

spanning-tree portfast

SW2#show int g0/37

GigabitEthernet0/37 is up, line protocol is up (connected)

  Hardware is Gigabit Ethernet, address is 001b.8f9f.6725 (bia 001b.8f9f.6725)

  Description: Web4 NIC2 Vlan15

  MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,

     reliability 255/255, txload 1/255, rxload 1/255

  Encapsulation ARPA, loopback not set

  Keepalive set (10 sec)

  Full-duplex, 100Mb/s, media type is 10/100/1000BaseTX

Any thoughts or suggestion on what to check on why commuication from the LTM interface isn't getting out to the server.  Again they are on the same VLAN, I can ping the server from the Switch and the firewall with no issues.  All the other LTM interfaces are working fine and I see MAC addresses showing up for those interfaces in their corresponding swtich ports.

Thanks,

Bob

Everyone's tags (2)
4 REPLIES
Purple

MAC Address not registering..

Hi,

Can you post your config.

Regards

Alain

Don't forget to rate helpful posts.

Don't forget to rate helpful posts.
New Member

MAC Address not registering..

cadet.. Is there something specfic you'd like to see? I'd be happy to post specfic areas if you can let me know what you might be looking for.  The reason I ask is the config is full of senstive information that I'd prefer not to share.  Though I can go through and edit it to hide most of that information, it's very time consuming.  Again something I can do if necessary.

Thanks,

Bob

New Member

MAC Address not registering..

If you've added VLAN 15 specifically for these two devices, did you add VLAN 15 into the VLAN database?

New Member

MAC Address not registering..

Yes, and I've confirmed it by doing a "show vlan" command.  I do see that Vlan 15 exist and that port is assoicated to that vlan.

Thanks

414
Views
0
Helpful
4
Replies
CreatePlease login to create content