Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Managable IP with Access port

Hi,

In our network we are using CAT6500 as our core switch and 2950 and 3500 swithes as the access swithes

intially we run an trunk port betwenn all access switches and allowing some VLAN and created an interfacec VLAN in corresponding switch and we managed remotely

now due to some requirement we changed all trunk port to the access port allowing single VLAN per switch

problem is we are not able to take the switch remotely

for example :

CAT 6500:

interface GigabitEthernet12/31

switchport mode access

switchport access vlan 800

2950 :

interface range fastEthernet 0/10

switchport mode access

interface vlan 800

ip address 10.190.10.5 255.255.255.0

we are not able to reach interface vlan IP in 2950 and 3500 swithes

and also in one 2950 switches its working but giving lot of input errors

can u please suggest us what is issue in this

is it possible to use managable ip with the access port

3 REPLIES

Re: Managable IP with Access port

Vinoth,

To get rid of CDP errors. It would be look like this.

2950 :

interface range fastEthernet 0/10

switchport mode access

switchport access vlan 800

interface vlan 800

ip address 10.190.10.5 255.255.255.0

To manage SwL2 remotely. Please add this command on Sw2960

ip default-gateway

HTH,

Toshi

New Member

Re: Managable IP with Access port

Hi,

hope that the interface fastEthernet 0/10 is uplinked to GigabitEthernet12/31 of 6500 series.

since trunk removal is the objectiveYou need to have

1) Per VLAN IP address for the purpose of Management in 6500 (for eg: VLAN 800 should have Management series IP for administring devices comes under VLAN 800)

2) in access switches the interface is not tagged under VLAN 800 (the UPLINK port) that has to be corrected.

New Member

Re: Managable IP with Access port

Hi,

thanks for your reply

I have done the same

CAT 6500:

interface GigabitEthernet12/31

switchport mode access

switchport access vlan 800

2950 :

interface range fastEthernet 0/10

switchport mode access

switchport access vlan 800

interface vlan 800

ip address 10.190.10.5 255.255.255.0

but what i see is that i am getting some errors on the interface can u advice me on this

Vlan800 is up, line protocol is up

Hardware is CPU Interface, address is 0009.43d9.fd40 (bia 0009.43d9.fd40)

Internet address is 10.79.10.5/24

MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec,

reliability 128/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

ARP type: ARPA, ARP Timeout 04:00:00

Last input 00:00:00, output never, output hang never

Last clearing of "show interface" counters 2w3d

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: fifo

Output queue: 0/40 (size/max)

5 minute input rate 3000 bits/sec, 59 packets/sec

5 minute output rate 6000 bits/sec, 4 packets/sec

101371713 packets input, 533460461 bytes, 0 no buffer

Received 5233518 broadcasts (0 IP multicast)

0 runts, 0 giants, 433271 throttles

93493725 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

6472772 packets output, 1509566855 bytes, 0 underruns

0 output errors, 0 interface resets

0 output buffer failures, 0 output buffers swapped out

132
Views
0
Helpful
3
Replies