Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Management Interface on a Aironet AP

Sub-intreface configuration on AP:

interface GigabitEthernet0.167
encapsulation dot1Q 167

ip addr 10.10.6.204 255.255.255.192

vlan configuration on switch:

interface Vlan167
ip address 10.10.6.201 255.255.255.192

interface configuration on switch:

interface GigabitEthernet0/16
description to ap1
switchport trunk encapsulation dot1q
switchport mode trunk

-----

The show ip route x.x.x.x command on both devices list the preffered route as known via "connected". 

Why would I be unable to ping the switch from the ap and the ap from the switch?  I have multiple SSID's / BVI's, / VLAN's configured on this AP with no issues.  I need tGigabitEthernet0.167 configured for management only.  Not tied to a BVI, SSID, etc.

Thanks

4 REPLIES
Green

Management Interface on a Aironet AP

Hi,

From the switch can you try:-

ping ip 10.10.6.204 sou vlan 167

Regards,
Alex.
Please rate useful posts.

Regards, Alex. Please rate useful posts.
New Member

Management Interface on a Aironet AP

switch#ping 10.10.6.204 source vlan 167

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.10.6.204, timeout is 2 seconds:
Packet sent with a source address of 10.10.6.201
.....
Success rate is 0 percent (0/5)
switch#sh ip route 10.10.6.204
Routing entry for 10.10.6.192/26
  Known via "connected", distance 0, metric 0 (connected, via interface)
  Redistributing via eigrp 1
  Routing Descriptor Blocks:
  * directly connected, via Vlan167
      Route metric is 0, traffic share count is 1

Management Interface on a Aironet AP

interface GigabitEthernet0/16

description to ap1

switchport trunk encapsulation dot1q

switchport trunk native vlan 167

switchport mode trunk

Jawad

Jawad
Hall of Fame Super Gold

Re: Management Interface on a Aironet AP

interface GigabitEthernet0.167

encapsulation dot1Q 167

ip addr 10.10.6.204 255.255.255.192

Something is missing with your AP configuration.  Where's the NATIVE VLAN subinterface?

210
Views
0
Helpful
4
Replies
CreatePlease to create content