Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Attention: The Community will be in read-only mode on 12/14/2017 from 12:00 am pacific to 11:30 am.

During this time you will only be able to see content. Other interactions such as posting, replying to questions, or marking content as helpful will be disabled for few hours.

We apologize for the inconvenience while we perform important updates to the Community.

New Member

Managemnt Vlan Unable to ping

Hi All,

MY MGMT Vlan having some issues,sometimes can ping sometimes cannot.

interface GigabitEthernet0/1

switchport access vlan 100

switchport mode trunk

!

interface GigabitEthernet0/2

switchport mode trunk

!

interface Vlan100

description MANAGEMENT

ip address  X.X.X.X 255.255.255.0

no ip route-cache

10 REPLIES
Silver

Managemnt Vlan Unable to ping

Hi,

Can you change the GigabitEthernet0/1 interface switch port mode to access and test it?

BR,

Libi

---

Posted by WebUser Libi Pappachen from Cisco Support Community App

New Member

Managemnt Vlan Unable to ping

Are you connected directly to "GigabitEthernet0/1" ?

is there a connection drop or what ?

some specific errors or are there ping drops ??

Managemnt Vlan Unable to ping

Hi,

interface GigabitEthernet0/1

switchport access vlan 100

switchport mode trunk  ------ change this one to swithcport mode access

and what equipment is connected in G0/1?

PC or Layer2 devices?

New Member

Managemnt Vlan Unable to ping

Another switch (3560) is connected to Gig port.all switch able to ping each other.Only this switch,sometimes can ping,sometimes cant from my side.Switch to switch can ping.

Is it releated with hardware error ?Gbic module perharps ?

New Member

Re: Managemnt Vlan Unable to ping

Nope.Its connected to next switch.Now cant ping/telnet...after sometimes,can ping and connected to the device..others switch is ok...

New Member

Re: Managemnt Vlan Unable to ping

Dear haikal,

If another Switch is connected to Gig 0/1 . Plz confirm that its also configured in trunk mode. If you are not able to configure another port as trunk then configure this command in Gig 0/1.

switchport nonegotiate

I hope it will help you.

New Member

Managemnt Vlan Unable to ping

Hi,

pls check 'ip routing' enable to disable for this

Br/Subhojit

New Member

Re: Managemnt Vlan Unable to ping

Hi All,

thanks for your help....I believe the problem is someting related with VTP.

Checked on VTP status

sh vtp counters
VTP statistics:
Summary advertisements received    : 151079
Subset advertisements received     : 8
Request advertisements received    : 4229
Summary advertisements transmitted : 172039
Subset advertisements transmitted  : 4231
Request advertisements transmitted : 26
Number of config revision errors   : 0
Number of config digest errors     : 20958
Number of V1 summary errors        : 0


VTP pruning statistics:

Trunk            Join Transmitted Join Received    Summary advts received from
                                                   non-pruning-capable device
---------------- ---------------- ---------------- ---------------------------
Gi0/1               0                0                0
Gi0/2               0                0                0

---------------------------------------------

sh vtp status
VTP Version capable             : 1 to 3
VTP version running             : 1
VTP Domain Name                 : autos

VTP Pruning Mode                : Disabled
VTP Traps Generation            : Disabled
Device ID                       : 9c4e.2030.xxxx

Configuration last modified by 10.112.117.199 at 3-1-93 01:09:03

Feature VLAN:
--------------
VTP Operating Mode                : Client
Maximum VLANs supported locally   : 255
Number of existing VLANs          : 12
Configuration Revision            : 0
MD5 digest                        : 0xAE 0x35 0xF9 0x35 0x31 0x05 0x9F 0x0D
                                    0x4E 0x94 0x47 0xB7 0xCB 0xB3 0xA9 0x9A
*** MD5 digest checksum mismatch on trunk: Gi0/1 ***
*** MD5 digest checksum mismatch on trunk: Gi0/2 ***

New Member

Re: Managemnt Vlan Unable to ping

Some of the switch running VTP Version2,while this switch is running version 1.

Will try to change the VTP version to Version 2.

FYI , the switch can ping after i console..no changes made to configuration ...

New Member

Managemnt Vlan Unable to ping

*** MD5 digest checksum mismatch on trunk: Gi0/1 ***
*** MD5 digest checksum mismatch on trunk: Gi0/2 ***

Hi,how to fix this error ?

324
Views
0
Helpful
10
Replies
CreatePlease to create content