Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Match Incoming traffic from Nexus 2248

I am trying to create a service policy on a Nexus switch to match a certain class of traffic and I am having problems.

 

I have a server connected to a 2248 which is connected by port channel 10 to the 5548. and I want to create an access list that would classify the traffic from the host and put it into the correct cos-group. For what ever reason I cannot get it to work

 

Here is what I have

!

ip access-list SERVER_QOS
10 permit ip 172.16.10..0/24 any log

set dscp af11

!

class-map type qos match-any SERVER_QOS

match access-group name SERVER_QOS

!

class-map type queuing SERVER_QOS

match qos-group 4

!

policy-map type qos SERVER_QOS

class type qos SERVER_QOS

set qos-group 4

!

policy-map type queuing SERVER_QOS

class type queuing SERVER_QOS

bandwidth percent 50

!

 

Since this is a FEX I put the policy on the port-channel

interface port-channel 10

service-polity type qos input SERVER_QOS

service-policy type queuing input SERVER_QOS

service-policy type queuing output SERVER_QOS

 

When I do a show policy-map interface port-channel 10 I see the service policy applied

 

I never see any hits on the access-list or anything goes into cos-group 4. Everything seems to go in to the default class

 

 

Any ideas what I am missing

Everyone's tags (1)
1 REPLY
Cisco Employee

Hi,As far as I know, QoS

Hi,

As far as I know, QoS policy under FEX link is not supported.

You may apply the policy to system qos.

 

HTH.

Jay Ocampo

 

66
Views
0
Helpful
1
Replies
CreatePlease to create content