Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Maximum bandwidth to Branch offices

Hi,

In my central location, I have a network with ASA, two 3750's as core/distro switches and a couple of 2960's as access switches. I have also one 1841 to server some special functions and as a ASA backup.

At branch office, there are a 1941 as core/distro router and also a couple of 2960's as access switches.

One branch office is not far away (~5km) so I'm interested if is there a point to connect it with a central location through a fiber connection? I know that 1941 has limitation of 25Mbps, but I'm not sure what is meant on that? Is that 25Mbps of routed or bridged traffic? Is it per port or aggregate? What's the point of Gigabit Ethernet interfaces if I can't get more than 25Mbps?

Everyone's tags (3)
1 ACCEPTED SOLUTION

Accepted Solutions
Green

Maximum bandwidth to Branch offices

Hi,

Have a look at this link re router performances.

http://www.cisco.com/web/AP/ANZ_PE/borderless_network/Cisco_routerperformance.pdf

The Mbps is the FAST/CEF switching rate. Like all routers Qs are involved. This figure is NOT the interface line speed

Your Gigabit interface will use wire speed

IE 10/100/1000 what ever you set it for or whatever it auto negotiates to.

Your data sheet is here for a 1941:-

http://www.cisco.com/en/US/prod/collateral/routers/ps10538/data_sheet_c78_556319.html

Your Gigabit interfaces are RJ45 copper, therefore you would need some fibre to copper convertors or may be the NTE from your service providers

HTH

Alex

Regards, Alex. Please rate useful posts.
4 REPLIES
Green

Maximum bandwidth to Branch offices

Hi,

Have a look at this link re router performances.

http://www.cisco.com/web/AP/ANZ_PE/borderless_network/Cisco_routerperformance.pdf

The Mbps is the FAST/CEF switching rate. Like all routers Qs are involved. This figure is NOT the interface line speed

Your Gigabit interface will use wire speed

IE 10/100/1000 what ever you set it for or whatever it auto negotiates to.

Your data sheet is here for a 1941:-

http://www.cisco.com/en/US/prod/collateral/routers/ps10538/data_sheet_c78_556319.html

Your Gigabit interfaces are RJ45 copper, therefore you would need some fibre to copper convertors or may be the NTE from your service providers

HTH

Alex

Regards, Alex. Please rate useful posts.
New Member

Maximum bandwidth to Branch offices

Thanks for reply.

Our requirements are 50 Mbps via fiber line, so I believe that 1941 will handle it well, including the fact that there is no encryption, no PBR, only couple of ACL and one GRE tunnel.

And one more question: I fullfiled both ethernet ports. Is it needed to get additional module with RJ45 ports or I can plug media convertor into 2960 and then virtualy connect it with 1941 via VLAN and subinterface? Can 2960 handle it?

Green

Maximum bandwidth to Branch offices

Hi,

Yes you can use your 2960.

These are usually kept to layer 2 (MAC) not layer 3 (IP)

So you want to configure the port for the fibre link as an access port and somehow allow the VLAN to the router.

2960

!

vlan 777

name FIBRE LINK

!

interface g0/1

desc *** LINK VIA FIBRE TO HQ ***

switchport host

switchport access vlan 777

no shut

!

int g0/2

desc *** LINK TO 1941 ***

switchport trunk encap dot1q

switchport mode trunk

switchport trunk vlan allowed 1,2.3,777,xxx

!

HTH

Alex

Regards, Alex. Please rate useful posts.
New Member

Maximum bandwidth to Branch offices

And on the 1941:

!

interface GigabitEthernet0/1.777

description Management

encapsulation dot1Q 777

ip address 192.168.1.xxx 255.255.255.0

!

Thanks for help!

472
Views
0
Helpful
4
Replies
CreatePlease to create content