Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Mcast Routing issue

We have a customer who is deploying an Ericsson IPT solution. The Core Cat6509 switch has a Sup720. At this time we have the ip phones in a vlan & the IPT switch in another vlan & just mrouting between 2 vlans on the Cat6509. The phones are having a problem with registration to the Gatekeeper cards on the other vlan using mcast routing. We have proved that mcast routing is working, with another application, using pim sparse-mode. My knowledge of multicast is not very strong, but i believe that the problem is that the ericsson gatekeeper cards do not advertise the group address (224.0.1.41). Has anyone got experience with this kit, do you know how to overcome this?

3 REPLIES
Silver

Re: Mcast Routing issue

1) The originating gateway sends a SETUP to the IP IP GW

(2) The IPIP GW sends an ARQ to the gatekeeper

(3) The gatekeeper sends back a ACF to the IPIP GW with the following parameter "answerCall TRUE"

This means that the gatekeeper is not returning the IP address of the destination endpoint in this case. It just means that the IP IP Gateway can contact the destination endpoint using its dialpeer.

(4) Next the IPIP sends a CALL PROCEEDING back to the 1751 gateway

(5) Finally the IPIP GW sends a Release Complete to the Originating GW

(1751) with a disconnect cause code

New Member

Re: Mcast Routing issue

The problem is that the phones do NOT boot up.

the multicast registration of the phones with the GK is the problem.

They cannot make a call if they have not booted !!

New Member

Re: Mcast Routing issue

This issue has been resolved, by an upgrade of the firmware of the Ericsson GK cards.

125
Views
0
Helpful
3
Replies