Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

ME 6524 LLQConfiguration Help Required

I am having hard time in configuring LLQ on a ME 6524. I am getting following error:

 

priority command is not supported in output direction for this interface
Configuration failed!

 

I am new to this platform, kindly suggest....

 

Below is required info and my QOS policy:

 

!
 mls qos
!
ip access-list extended VC-IPs
 permit ip host 10.110.210.144 host 10.158.227.15
 exit
!
class-map match-any RTP
 match protocol rtp
 exit
!
class-map match-any VC
 match access-group name VC-IPs
 exit
!
policy-map VC-QOS
 class RTP
 priority 2000000
 set ip dscp ef
 exit
 class VC
 bandwidth 2000000
 set ip dscp af41
 exit
 class class-default
 fair-queue
 random-detect
 exit
!
int gi1/2
 service-policy out VC-QOS
 exit
!
end
!


priority command is not supported in output direction for this interface
Configuration failed!

 


DEL-6524-01#sh int gi1/2 capabilities
GigabitEthernet1/2
  Model:                 ME-C6524GT-8S
  Type:                  10/100/1000BaseT
  Speed:                 10,100,1000,auto
  Duplex:                half,full
  Trunk encap. type:     802.1Q,ISL
  Trunk mode:            on,off,desirable,nonegotiate
  Channel:               yes
  Broadcast suppression: none
  Flowcontrol:           rx-(off,on,desired),tx-(off,on,desired)
  Membership:            static
  Fast Start:            yes
  QOS scheduling:        rx-(1q2t), tx-(1p3q8t)
  QOS queueing mode:     rx-(cos), tx-(cos)
  CoS rewrite:           yes
  ToS rewrite:           yes
  Inline power:          no
  Inline power policing: no
  SPAN:                  source/destination
  UDLD                   yes
  Link Debounce:         yes
  Link Debounce Time:    no
  Ports on ASIC:         1-12
  Remote switch uplink:  no
  Dot1x:                 yes
  Port-Security:         yes

 


DEL-6524-01#sh int gi1/2
GigabitEthernet1/2 is up, line protocol is up (connected)
  Hardware is C6k 1000Mb 802.3, address is 5475.d066.2936 (bia 5475.d066.2936)
  Description: SPECTRANET 70 Mbps Link from Delhi BSZ to Mumbai CST - 10.10.100.2
  Internet address is 10.10.100.2/30
  MTU 1500 bytes, BW 71680 Kbit, DLY 100 usec,
     reliability 255/255, txload 14/255, rxload 16/255
  Encapsulation ARPA, loopback not set
  Keepalive set (10 sec)
  Full-duplex, 100Mb/s, media type is 10/100/1000BaseT
  input flow-control is off, output flow-control is off
  Clock mode is auto
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:00, output 00:00:00, output hang never
  Last clearing of "show interface" counters 3w6d
  Input queue: 0/75/3/3 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  30 second input rate 4760000 bits/sec, 3585 packets/sec
  30 second output rate 4122000 bits/sec, 3441 packets/sec
  L2 Switched: ucast: 1993601 pkt, 247523714 bytes - mcast: 1 pkt, 64 bytes
  L3 in Switched: ucast: 8796674958 pkt, 2056594112735 bytes - mcast: 0 pkt, 0 bytes mcast
  L3 out Switched: ucast: 9305831488 pkt, 2381278643432 bytes mcast: 0 pkt, 0 bytes
     8829433964 packets input, 2059985043121 bytes, 0 no buffer
     Received 40007 broadcasts (0 IP multicasts)
     0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     0 watchdog, 0 multicast, 0 pause input
     0 input packets with dribble condition detected
     9341111134 packets output, 2384759833734 bytes, 0 underruns
     0 output errors, 0 collisions, 0 interface resets
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier, 0 PAUSE output
     0 output buffer failures, 0 output buffers swapped out

 


DEL-6524-01#sh ip int gi1/2
GigabitEthernet1/2 is up, line protocol is up
  Internet address is 10.10.100.2/30
  Broadcast address is 255.255.255.255
  Address determined by non-volatile memory
  MTU is 1500 bytes
  Helper address is not set
  Directed broadcast forwarding is disabled
  Outgoing access list is not set
  Inbound  access list is not set
  Proxy ARP is enabled
  Local Proxy ARP is disabled
  Security level is default
  Split horizon is enabled
  ICMP redirects are always sent
  ICMP unreachables are always sent
  ICMP mask replies are never sent
  IP fast switching is enabled
  IP Flow switching is disabled
  IP CEF switching is enabled
  IP CEF switching turbo vector
  IP Null turbo vector
  IP multicast fast switching is enabled
  IP multicast distributed fast switching is disabled
  IP route-cache flags are Fast, CEF
  Router Discovery is disabled
  IP output packet accounting is disabled
  IP access violation accounting is disabled
  TCP/IP header compression is disabled
  RTP/IP header compression is disabled
  Probe proxy name replies are disabled
  Policy routing is disabled
  Network address translation is disabled
  BGP Policy Mapping is disabled
  Input features: Ingress-NetFlow
  Output features: IP Post Routing Processing, Post-Ingress-NetFlow, Egress-Netflow, HW Shortcut Installation
  Post encapsulation features: MTU Processing, IP Protocol Output Counter, IP Sendself Check, HW Shortcut Installation
  Sampled Netflow is disabled
  IP Routed Flow creation is enabled in netflow table
  IP Bridged Flow creation is disabled in netflow table
  WCCP Redirect outbound is disabled
  WCCP Redirect inbound is disabled
  WCCP Redirect exclude is disabled
  IP multicast multilayer switching is disabled

 


DEL-6524-01#sh version
Cisco IOS Software, s6523_rp Software (s6523_rp-ADVIPSERVICESK9-M), Version 12.2(33)SXH7, RELEASE SOFTWARE (fc3)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2010 by Cisco Systems, Inc.
Compiled Fri 12-Mar-10 04:46 by prod_rel_team

ROM: System Bootstrap, Version 12.2(17r)SX3, RELEASE SOFTWARE (fc1)

 DEL-6524-01 uptime is 1 year, 12 weeks, 6 days, 4 hours, 5 minutes
Uptime for this control processor is 1 year, 12 weeks, 6 days, 4 hours, 7 minutes
Time since DEL-6524-01 switched to active is 1 year, 12 weeks, 6 days, 4 hours, 5 minutes
System returned to ROM by  power cycle at 12:26:40 UTC Tue Oct 11 2011 (SP by power-on)
System restarted at 17:18:48 IST Thu Jun 6 2013
System image file is "sup-bootflash:s6523-advipservicesk9-mz.122-33.SXH7.bin"


This product contains cryptographic features and is subject to United
States and local country laws governing import, export, transfer and
use. Delivery of Cisco cryptographic products does not imply
third-party authority to import, export, distribute or use encryption.
Importers, exporters, distributors and users are responsible for
compliance with U.S. and local country laws. By using this product you
agree to comply with applicable laws and regulations. If you are unable
to comply with U.S. and local laws, return this product immediately.

A summary of U.S. laws governing Cisco cryptographic products may be found at:
http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

If you require further assistance please contact us by sending email to
export@cisco.com.

cisco ME-C6524GT-8S (R7000) processor (revision 1.6) with 983040K/65536K bytes of memory.
Processor board ID SAL1443XPW1
R7000 CPU at 300Mhz, Implementation 0x27, Rev 3.3, 256KB L2, 1024KB L3 Cache
Last reset from power-on
1 Virtual Ethernet interface
32 Gigabit Ethernet interfaces
1915K bytes of non-volatile configuration memory.

65536K bytes of Flash internal SIMM (Sector size 256K).
Configuration register is 0x2102

  • LAN Switching and Routing
3 REPLIES

Hey Deepak,Regarding the

Hey Deepak,

Regarding the error message, check the configuration guide for 12.2SX release. It looks like priority command is not supported under policy map. Check the following link:

http://www.cisco.com/c/en/us/td/docs/switches/lan/catalyst6500/ios/12-2SX/configuration/guide/book/qos.html#wp1581702

HTH.

Regards,

RS.

New Member

I also tried must with

I also tried must with Bandwidth command too, it didn't work either.

 

Any idea how to make bandwidth reservations in such case

Cisco Employee

Could you check the below

Could you check the below link:

http://www.cisco.com/c/en/us/products/collateral/switches/catalyst-6500-series-switches/white_paper_c11_538840.html

 

HTH

Regards

Inayath

78
Views
0
Helpful
3
Replies
This widget could not be displayed.