Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

ME3400 to ASA5510: Stubborn Duplex Mismatch

Hi, all. First off I must admit I'm a newbie when it comes to the Cisco routing & switching. I'm learning, so please bear with me if I miss something that's painfully obvious to the more experienced, hehe. Here's the problem:

We have an ME3400-TS metro switch that connects our 3845 router and our ASA5510. Fa0/22 on the 3400 connects to ethernet0/0 on the ASA, which is the outside connection on the ASA. Well, fa0/22 seems to be taking a load of errors and dropping connections (LED flashes amber every few seconds). After checking out the interfaces I see that fa0/22 on the 3400 is running 100Mb/half-duplex while ethernet0/0 on the 5510 is running 100Mb/full. Hey! No problem! Just force them both to 100Mb/full, right? Negative, hehe. The connection goes down completely if I do that. The only way to get them talking again is to set them both to auto speed/duplex, but, of course, the mismatch errors start again. Any suggestions would really help bail me out. Thanks very much!

2 REPLIES

Re: ME3400 to ASA5510: Stubborn Duplex Mismatch

Tim,

Have you tried hard coding the settings on both sides to where they will work?

Try hard coding using one of these settings.

100/half

10/full

10/half

HTH,

Mark

Re: ME3400 to ASA5510: Stubborn Duplex Mismatch

Keep the ASA side to auto/auto. Then change the switch to 100/full or auto/auto or auto/full. If the switch is going to half then it means it is unable to negotiate, so it 'guesses' the speed and 'plays safe' with the duplex. Also is this a straight-through cable you are using?

Regards

Farrukh

418
Views
0
Helpful
2
Replies