Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Missing info on web interface?

Dear

      We're just starting to configure 2 new 3750x-24 in our datacenter. A few months a go, we put on service a 2960S and a 3750G-24, with no issues. My problem is that i configure both new switches, and everything seems ok but when i open the web console i only get this, almost empty page. We have tried different browsers and workstations. My question is there some missing config, or some option i have to enable for it to work? Ip http server is enable.

Error.JPG

This is my basic config (without the stack, that works just fine)

switch>

swicth>ena

switch#

switch#config t

swicth(config)#hostname swn

swn(config)#enable password ---

swn(config)#enable secret ---

swn(config)#line console 0

swn(config-line)#password ---

swn(config-line)#end

swn#

swn#config t

swn(config)#line vty 0 4

swn(config-line)#password ---

swn(config-line)#end

swn#

swn#config t

swn(config)#interface vlan 1

swn(config-int)#ip address"ip" "mask"

swn(config-int)#no shutdown

swn(config-int)#end

swn#copy running-config startup-config

I will be grateful for any assistance you can provide.

Best regards

3 REPLIES
Hall of Fame Super Gold

Missing info on web interface?

Wrong forum, post in "LAN and switching". You can move your posting with the Actions panel on the right.

Bronze

Re: Missing info on web interface?

Cechkout "dir flash:".
Apart from the .bin (ios image) there needs to be a directory for the html pages.

From the cisco software download page you can select only the .bin file (iOS image)or the .tar file (complete image including web management files) for download.
Install this .tar like an iOS upgrade.

Sent from Cisco Technical Support iPad App

New Member

Missing info on web interface?

Dear

      Thank you for your response, i already verified the directory for html pages. But issue was simpler (I'm sorry to say), most of the workstations that we use trying to reach the web console, have automatic java updates enabled. I opened a remote conection to an old server, and i was abled to see the full console. I didn't expect that from a brand new switch.

Thank you again.

147
Views
0
Helpful
3
Replies
CreatePlease login to create content