Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

mls qos vlan-based issues

I have an issue that I cannot work out.

I had all my policing statements working, when I had my asa's plugged into an old 6509 via a fiber port that was trunked on both ends and the ports that the asa's were plugged into were normal switch ports.

I have now plugged them directly into the new 6509 and now I am only getting policing on downloads only.

policy-map 8_Mb_Internet

class class-default

police cir 8388500 bc 265625 be 265625 conform-action transmit exceed-action drop violate-action drop

interface GigabitEthernet5/8

switchport

switchport trunk encapsulation dot1q

switchport mode trunk

no ip address

mls qos vlan-based

interface Vlan16

ip address 10.1.16.2 255.255.255.0

ip access-group Productions in

ip helper-address 10.1.6.10

no ip redirects

no ip unreachables

ip flow ingress

ip route-cache flow

no ip mroute-cache

mls netflow sampling

standby 15 ip 10.1.16.1

standby 15 priority 250

standby 15 preempt

service-policy input 8_Mb_Internet

service-policy output 8_Mb_Internet

Any ideas what could be causing the qos to police only downloads and not up loads ?

522
Views
0
Helpful
0
Replies
CreatePlease login to create content