Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Module stopped providing POE

Need Help...

I have been experiencing issue with POE on several of my switches where for what ever reason the module stopped providing POE to the ports.

I tested POE on five other ports on the module with a Cisco IP phone 7965 and no luck not providing POE. I even tried it with Aruba wireless POE device and I got the samething, no power. I have been expereincing the same issue with two more switches and the only was i was able to resolve the issue was to reset the module. The first time I hard reset the card and fixed the issue, the second time around I did a soft reset and it fixed the issue as well.

I was just wondering if any one has expereinced the same thing and if there is a fix for it.

Thanks, Any help would be greatly appreciated.

Jack.

We are using the following hardware 4507R+E Swtices running IOS ver 12.2(54)SG

sh module
Chassis Type : WS-C4507R+E

Power consumed by backplane : 40 Watts

Mod Ports Card Type                              Model              Serial No.
---+-----+--------------------------------------+------------------+-----------
1    48  10/100/1000BaseT Premium POE E Series  WS-X4648-RJ45V+E   JAE14340KT0
2    48  10/100/1000BaseT Premium POE E Series  WS-X4648-RJ45V+E   JAE14340KSZ
3     6  Sup 6L-E 10GE (X2), 1000BaseX (SFP)    WS-X45-SUP6L-E     JAE143501I4
4     6  Sup 6L-E 10GE (X2), 1000BaseX (SFP)    WS-X45-SUP6L-E     JAE143500QH
5    48  10/100/1000BaseT Premium POE E Series  WS-X4648-RJ45V+E   JAE14340TE3
6    48  10/100/1000BaseT Premium POE E Series  WS-X4648-RJ45V+E   JAE14360BJT

M MAC addresses                    Hw  Fw           Sw               Status
--+--------------------------------+---+------------+----------------+---------
1 f866.f284.bda0 to f866.f284.bdcf 2.0                               Ok      
2 f866.f2c8.1590 to f866.f2c8.15bf 2.0                               Ok      
3 f866.f27e.0040 to f866.f27e.0045 2.0 12.2(44r)SG5 12.2(54)SG       Ok      
4 f866.f27e.0046 to f866.f27e.004b 2.0 12.2(44r)SG5 12.2(54)SG       Ok      
5 f866.f2ee.c720 to f866.f2ee.c74f 2.0                               Ok      
6 d0d0.fdfa.f1e0 to d0d0.fdfa.f20f 2.0                               Ok      

Mod  Redundancy role     Operating mode      Redundancy status
----+-------------------+-------------------+----------------------------------
3   Active Supervisor   SSO                 Active                           
4   Standby Supervisor  SSO                 Standby hot                      

nyc-wfcacc41wst3a#

5 REPLIES

Module stopped providing POE

Try with power inline static under interface and shut/no shut interface,  otherwise module is faulty.  you need to raise RMA

New Member

Module stopped providing POE

Thanks for repluying.

what is power inline static do?

Module stopped providing POE

It define the power for the port instead of auto negotiating and rrquest for power grant.

New Member

Module stopped providing POE

The weird thing with this is when I do show power inline mod 6 command it shows as if there was a POE device connected to g6/48 which there is no device connected to it.

Gi6/48    auto   on         16.6       15.4       Ieee PD             0   
--------- ------ ---------- ---------- ---------- ------------------- -----

Totals:          1    on    16.6       15.4     

Hall of Fame Super Gold

Module stopped providing POE

I tested POE on five other ports on the module with a Cisco IP phone 7965 and no luck not providing POE. I even tried it with Aruba wireless POE device and I got the samething, no power.

Can I recommend something?  Can you kindly plug the 7965 DIRECTLY to the switch port?  If it lights up, then I have a fairly good idea where the problem is.  If it doesn't then I want to ask if you are willing to eliminate a Layer 1 issue.

Before we proceed, I would like to issue a DISCLAIMER.  The TDR process for a 4500 is taken from the pages of the 6500.  This means that the TDR result for the 4500 is NOT VERY ACCURATE.

Here's how it works:

1.  Command:  test cable tdr interface Gi 6/48;

2.  Wait for about 60 seconds;

3.  Command:  sh cable tdr interface Gi 6/48;

4.  Please post the output.

I know that it takes at least 60 seconds for the TDR of the 4500 to complete (while the cheaper and less powerful 2960/2960G/2960S, 3560G/3560E/3560X and 3750G/3750E/3750X takes only 5-7 seconds).

I await for your result.

313
Views
0
Helpful
5
Replies
CreatePlease to create content