Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k

Modulo WS-X6704-10GE with Minor Error TestL3VlanMet failed

Guys ,

I'm trying to understand what may be happening with the module, because there is no evidence in the show logg on this failure, I tried in all possible links in the forum, but were not useful, follows some logs..

#show version

Cisco IOS Software, s72033_rp Software (s72033_rp-ADVENTERPRISEK9_WAN-M), Version 12.2(33)SXI2a, RELEASE SOFTWARE (fc2)

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 1986-2009 by Cisco Systems, Inc.

Compiled Wed 02-Sep-09 01:00 by prod_rel_team

ROM: System Bootstrap, Version 12.2(17r)SX5, RELEASE SOFTWARE (fc1)

SWACSNE0106 uptime is 1 year, 19 weeks, 5 days, 5 hours, 41 minutes

Uptime for this control processor is 1 year, 19 weeks, 5 days, 5 hours, 24 minutes

Time since SWACSNE0106 switched to active is 1 year, 19 weeks, 5 days, 5 hours, 29 minutes

System returned to ROM by reload at 12:07:47 GMT-3-S Fri Feb 18 2011 (SP by reload)

System restarted at 12:10:20 GMT-3-SUMMERTIME Fri Feb 18 2011

System image file is "sup-bootdisk:s72033-adventerprisek9_wan-mz.122-33.SXI2a.bin"

Last reload reason: Unknown reason

This product contains cryptographic features and is subject to United

States and local country laws governing import, export, transfer and

use. Delivery of Cisco cryptographic products does not imply

third-party authority to import, export, distribute or use encryption.

Importers, exporters, distributors and users are responsible for

compliance with U.S. and local country laws. By using this product you

agree to comply with applicable laws and regulations. If you are unable

to comply with U.S. and local laws, return this product immediately.

A summary of U.S. laws governing Cisco cryptographic products may be found at:

http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

If you require further assistance please contact us by sending email to

export@cisco.com.

cisco WS-C6509-E (R7000) processor (revision 1.5) with 458720K/65536K bytes of memory.

Processor board ID SMG1403N05A

SR71000 CPU at 600Mhz, Implementation 0x504, Rev 1.2, 512KB L2 Cache

Last reset from s/w reset

56 Virtual Ethernet interfaces

170 Gigabit Ethernet interfaces

16 Ten Gigabit Ethernet interfaces

1917K bytes of non-volatile configuration memory.

8192K bytes of packet buffer memory.

65536K bytes of Flash internal SIMM (Sector size 512K).

Configuration register is 0x2102

#show module

Mod Ports Card Type                              Model              Serial No.

--- ----- -------------------------------------- ------------------ -----------

  1   24  CEF720 24 port 1000mb SFP              WS-X6724-SFP       SAL13516JV7

  2   48  CEF720 48 port 10/100/1000mb Ethernet  WS-X6748-GE-TX     SAL1352767K

  3   48  CEF720 48 port 10/100/1000mb Ethernet  WS-X6748-GE-TX     SAL1509809U

  4    4  CEF720 4 port 10-Gigabit Ethernet      WS-X6704-10GE      SAL1251D9W5

  5   48  CEF720 48 port 10/100/1000mb Ethernet  WS-X6748-GE-TX     SAL16095PLZ

  6    2  Supervisor Engine 720 (Active)         WS-SUP720-3B       SAL14038PS3

  7    4  CEF720 4 port 10-Gigabit Ethernet      WS-X6704-10GE      SAL13527DKF

  8    4  CEF720 4 port 10-Gigabit Ethernet      WS-X6704-10GE      SAL13527A26

  9    4  CEF720 4 port 10-Gigabit Ethernet      WS-X6704-10GE      SAL13527A3G

Mod MAC addresses                       Hw    Fw           Sw           Status

--- ---------------------------------- ------ ------------ ------------ -------

  1  c47d.4fb9.d088 to c47d.4fb9.d09f   4.3   12.2(18r)S1  12.2(33)SXI2 Ok

  2  8843.e126.2ea0 to 8843.e126.2ecf   3.4   12.2(18r)S1  12.2(33)SXI2 Ok

  3  503d.e580.a950 to 503d.e580.a97f   4.1   12.2(18r)S1  12.2(33)SXI2 Ok

  4  0023.0456.6bf0 to 0023.0456.6bf3   2.7   12.2(14r)S5  12.2(33)SXI2 Ok

  5  2894.0fe2.ca74 to 2894.0fe2.caa3   4.2   12.2(18r)S1  12.2(33)SXI2 Ok

  6  000a.b86e.27b8 to 000a.b86e.27bb   5.9   8.5(3)       12.2(33)SXI2 Ok

  7  c47d.4fba.0e4c to c47d.4fba.0e4f   3.1   12.2(14r)S5  12.2(33)SXI2 Ok

  8  c47d.4fba.0694 to c47d.4fba.0697   3.1   12.2(14r)S5  12.2(33)SXI2 Ok

  9  0026.990b.b100 to 0026.990b.b103   3.1   12.2(14r)S5  12.2(33)SXI2 Ok

Mod  Sub-Module                  Model              Serial       Hw     Status

---- --------------------------- ------------------ ----------- ------- -------

  1  Distributed Forwarding Card WS-F6700-DFC3BXL   SAL1546UZW9  5.6    Ok

  2  Distributed Forwarding Card WS-F6700-DFC3B     SAL14017XST  4.8    Ok

  3  Distributed Forwarding Card WS-F6700-DFC3B     SAL15024QJ0  4.9    Ok

  4  Distributed Forwarding Card WS-F6700-DFC3B     SAL1338Z1FU  4.8    Ok

  5  Distributed Forwarding Card WS-F6700-DFC3B     SAL16074K9Y  4.9    Ok

  6  Policy Feature Card 3       WS-F6K-PFC3B       SAL14028MQA  2.6    Ok

  6  MSFC3 Daughterboard         WS-SUP720          SAL14038PB7  4.0    Ok

  7  Distributed Forwarding Card WS-F6700-DFC3B     SAL14017PB5  4.8    Ok

  8  Distributed Forwarding Card WS-F6700-DFC3B     SAL14017SSC  4.8    Ok

  9  Distributed Forwarding Card WS-F6700-DFC3B     SAL14017XRZ  4.8    Ok

Mod  Online Diag Status

---- -------------------

  1  Pass

  2  Pass

  3  Pass

  4  Pass

  5  Pass

  6  Pass

  7  Minor Error

  8  Pass

  9  Pass

#show diagnostic result module 7

Current bootup diagnostic level: minimal

Module 7: CEF720 4 port 10-Gigabit Ethernet  SerialNo : SAL13527DKF

  Overall Diagnostic Result for Module 7 : MINOR ERROR

  Diagnostic level at card bootup: minimal

  Test results: (. = Pass, F = Fail, U = Untested)

    1) TestFabricCh0Health -------------> .

    2) TestFabricCh1Health -------------> .

    3) TestTransceiverIntegrity:

      Port  1  2  3  4

      ----------------

            .  .  .  .

    4) TestLoopback:

      Port  1  2  3  4

      ----------------

            .  .  .  .

    5) TestScratchRegister -------------> .

    6) TestSynchedFabChannel -----------> .

    7) TestDontLearn -------------------> U

    8) TestConditionalLearn ------------> .

    9) TestNewLearn --------------------> U

   10) TestStaticEntry -----------------> U

   11) TestIndexLearn ------------------> U

   12) TestCapture ---------------------> U

   13) TestTrap ------------------------> U

   14) TestMacNotification -------------> .

   15) TestFibDevices ------------------> .

   16) TestIPv4FibShortcut -------------> .

   17) TestIPv6FibShortcut -------------> .

   18) TestL3HealthMonitoring ----------> U

   19) TestNATFibShortcut --------------> .

   20) TestMPLSFibShortcut -------------> .

   21) TestL3Capture -------------------> U

   22) TestL3VlanMet -------------------> F

   23) TestIngressSpan -----------------> .

   24) TestEgressSpan ------------------> .

   25) TestAclPermit -------------------> .

   26) TestAclDeny ---------------------> .

   27) TestQos -------------------------> .

   28) TestNetflowShortcut -------------> .

   29) TestFibTcamSSRAM ----------------> U

   30) TestAsicMemory ------------------> U

   31) TestEobcStressPing --------------> U

   32) TestFirmwareDiagStatus ----------> .

   33) TestAsicSync --------------------> .

   34) TestUnusedPortLoopback:

      Port  1  2  3  4

      ----------------

            U  U  U  U

   35) TestOBFL ------------------------> .

   36) TestErrorCounterMonitor ---------> .

   37) TestPortTxMonitoring:

      Port  1  2  3  4

      ----------------

            .  .  .  .

   38) TestLtlFpoeMemoryConsistency ----> .

   39) TestRwEngineOverSubscription ----> U

   40) TestEARLInternalTables ----------> .

interface TenGigabitEthernet7/1

  switchport

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 405,1320,1321,1323,1324,1370,1371,1373,1374

switchport mode trunk

mls qos vlan-based

channel-protocol lacp

channel-group 20 mode active

end

SWACSNE0106#show run int te 7/2

Building configuration...

Current configuration : 327 bytes

!

interface TenGigabitEthernet7/2

  switchport

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 405,1320,1321,1323,1324,1370,1371,1373,1374

switchport mode trunk

mls qos vlan-based

lacp port-priority 65000

channel-protocol lacp

channel-group 20 mode active

end

interface TenGigabitEthernet7/3

  switchport

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 905,1420,1421,1423,1424,1470,1471,1473,1474

switchport mode trunk

switchport vlan mapping enable

switchport vlan mapping 405 905

switchport vlan mapping 1320 1420

switchport vlan mapping 1321 1421

switchport vlan mapping 1323 1423

switchport vlan mapping 1324 1424

switchport vlan mapping 1370 1470

switchport vlan mapping 1371 1471

switchport vlan mapping 1373 1473

switchport vlan mapping 1374 1474

channel-protocol lacp

channel-group 21 mode active

end

SWACSNE0106#show run int te 7/4

Building configuration...

Current configuration : 373 bytes

!

interface TenGigabitEthernet7/4

  switchport

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 905,1420,1421,1423,1424,1470,1471,1473,1474

switchport mode trunk

switchport vlan mapping enable

switchport vlan mapping 405 905

lacp port-priority 65000

channel-protocol lacp

channel-group 21 mode active

end

4 REPLIES
Hall of Fame Super Gold

Modulo WS-X6704-10GE with Minor Error TestL3VlanMet failed

You could try a few things (all of which require a change window):

1.  Re-seat the line card in slot 7;

2.  Swap to a different chassis.

If problem persist, then consider contacting TAC and get the line card replaced.

Cisco Employee

Modulo WS-X6704-10GE with Minor Error TestL3VlanMet failed

Hi,

There is a HW diag tests failure:

     TestL3VlanMet -------------------> F

This is typically caused by looose connection to the backplane or HW failure on the card. As Leo suggested, reseat the module 7 and/or test it in another chassis. If that does not help, you are likely to need a replacement.

Kind Regards,
Ivan

**Please grade this post if you find it useful.

Kind Regards, Ivan Shirshin **Please grade this post if you find it useful.

Modulo WS-X6704-10GE with Minor Error TestL3VlanMet failed

Guys, thanks for the info .. I'm going to ask my client when it is possible

New Member

Modulo WS-X6704-10GE with Minor Error TestL3VlanMet failed

hi ,

like this

RSP720-3C-GE and PFC3C

Dec 11 14:18:30.025 gmt: %DIAG-SP-3-MINOR: Module 9: Online Diagnostics detected a Minor Error. Please use 'show diagnostic result ' to see test results.

Dec 11 14:18:30.045 gmt: %CONST_DIAG-SP-3-BOOTUP_TEST_FAIL: Module 9: TestL3VlanMet failed

Dec 11 14:18:30.257 gmt: %OIR-SP-6-DOWNGRADE_EARL: Module 9 DFC installed is not identical to system PFC and will perform at current system operating mode.

solution :

use this config, this question is ok.

No mls rate-limit multicast ipv4 fib-miss

No mls rate-limit multicast ipv4 non-rpf

2842
Views
0
Helpful
4
Replies
CreatePlease to create content