Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Monitor and audit switch port configs

Hello,

Is there a way or product out there that can help me

- Monitor switch port configs against a baseline?

- Show me if a list of ports has been disconnected for a period of time ?

For example, our baseline config for network port can be seen below. If a software can send us an alert email if someone else change any of that.

int g1/0/1

switchport mode access

switchport nonegotiate

spanning-tree portfast

spanning-tree guard root

switchport port-security

switchport port-security maximum 5

switchport port-security aging time 1

switchport port-security violation shutdown

spanning-tree bpduguard enable

no speed

no duplex

Thanks

2 REPLIES

Re: Monitor and audit switch port configs

http://www.cisco.com/en/US/docs/ios/12_1t/12_1t3/feature/guide/dtitraps.html

And

http://www.cisco.com/en/US/docs/ios/netmgmt/command/reference/nm_20.html#wp1074055

Take a look at this and remember that you could even set in interface config a link status command.

It is your choice then if to read it in your buffered logg:

Conf t

Logg buff 16384 deb

End

Wr

!

Or to send all the traps to a syslog server and analysing them in the morning maybe after a good breakfast ...ahahhaha

Take care

Alessio

Sorry,it was a ram joke....

Sent from Cisco Technical Support iPad App

New Member

Re: Monitor and audit switch port configs

The link is something about ADSL !?

Not sure If you were answering other topic but copy and pasted to the wrong one

280
Views
0
Helpful
2
Replies
CreatePlease login to create content