Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

monitor session 1 source vlan (lost packets at destination interface)

Greetings,

We have 2 6513 switches with SUP720/PFC3A and various POE modules and a 6748-GE-TX  facing our servers.  Additionally, we have a 4Gbps portchannel trunk interconnecting the switches.    We have approximately 300 Nortel IP 1140e phones in use between the two switches.  

For the purpose of call recording, we've attempted to mirror the voice vlan using various approaches and have been met with limited success.  We mirrored the VLAN using tx, rx, and both.  When using both we appear to get duplicate packets at the destination interface. 

We seem to lose packets completely going in one direction or another for a given call.   Has anyone experienced a situation such as this where packets are lost before they get to the destination interface?  

The call quality is perfect between the call server and the telephone.  We considered capturing the traffic using VACL capture... but I believe that the layer 2 address would be lost before the traffic ever saw the destination interface...  is this accurate?

The current configuration looks like this...

c6513-Site2-Sw01#sh mon sess 2

Session 2

---------

Type                   : Local Session

Source VLANs           :

    RX Only            : 24

Destination Ports      : Gi13/37

c6513-Site2-Sw01#sh run | inc session

monitor session 2 source vlan 24 rx

monitor session 2 destination interface Gi13/37

c6513-Site2-Sw01#sh run int Fa6/12

Building configuration...

Current configuration : 138 bytes

!

interface FastEthernet6/12

no ip address

switchport

switchport access vlan 12

switchport voice vlan 24

spanning-tree portfast

end

c6513-Site2-Sw01#sh run int vlan12

Building configuration...

Current configuration : 140 bytes

!

interface Vlan12

ip address 172.16.14.254 255.255.254.0

ip helper-address 172.16.10.234

no ip redirects

ip pim sparse-dense-mode

end

c6513-Site2-Sw01#sh run int vlan24

Building configuration...

Current configuration : 99 bytes

!

interface Vlan24

ip address 172.16.25.253 255.255.254.0

service-policy input voice-policy

end

2 REPLIES
Bronze

monitor session 1 source vlan (lost packets at destination inter

Just looking for some clarification here.

1. Are you losing one direction of a phone call only in the capture - or are live phone calls impacted with this issue?

2. Are all phones in question existing solely in VLAN 24? Or is there any inter-VLAN calling happening?

With regard to MAC addresses being lost with VACL capture method - I have never noticed this happening.  That being said I don't have an active VACL anywhere that I can confirm this for you.  I can think of no reason the VACL would lose the MAC's though.

Thanks,

Matt

New Member

monitor session 1 source vlan (lost packets at destination inter

Live phone calls aren't impacted. All of the phones are in vlan 24. The packet loss only appears at the destination interface.

We're planning to try the vacl approach in a lab setting in the very immediate future.  ...a little short on the hardware at the present.

5242
Views
0
Helpful
2
Replies
CreatePlease to create content