Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Monitor Session Question

Hi - I am using PRTG to monitor web traffic. I have a 4507 switch. All works fine except the local subnet is not being monitored. What I mean is this - the switch itself is on 192.168.2.0, as is the computer running the PRTG. I can see all other subnets (192.168.3.0, 10.0.50.0, etc) when I look at the "top conversations", but there is no traffic for 192.168.2.0 - here is the configs for the ports, and monitor session commands. What am I missing here?

interface GigabitEthernet1/33

description monitor port for PRTG

switchport access vlan 192

switchport mode access

spanning-tree portfast

!

interface GigabitEthernet1/34

description monitor port for router

switchport access vlan 192

switchport mode access

speed 100

duplex full

spanning-tree portfast

monitor session 1 source interface Gi1/34

monitor session 1 destination interface Gi1/33 ingress vlan 192

1 REPLY
New Member

Re: Monitor Session Question

Ok - I think I just partially answered my own question. The reason I am not seeing the local subnet is because I am monitoring the port where our router to all our other subnets is plugged in, and the local subnet is not going through that router.

So that leaves me with this question. How do I also monitor the local traffic?

138
Views
0
Helpful
1
Replies
CreatePlease login to create content