Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

MTU configuration on

Hi,

I've got a 2811 router with an HWIC-4ESW EtherSwitch card

Th IOS is c2800nm-advsecurityk9-mz.124-15.T7

I need 3 interfaces on that router so I configured one of the EtherSwitch interface as a switchport access on a vlan interface.

The interfaces configuration is as follow :

interface FastEthernet0/0

ip address 192.168.0.1 255.255.255.0

no ip redirects

no ip unreachables

no ip proxy-arp

ip nat inside

ip virtual-reassembly

no ip route-cache cef

no ip route-cache

no ip mroute-cache

speed 100

duplex full

no shutdown

!

interface FastEthernet0/1

ip address 192.168.10.2 255.255.255.0

no ip redirects

no ip unreachables

no ip proxy-arp

ip nat inside

ip virtual-reassembly

no ip route-cache cef

no ip route-cache

no ip mroute-cache

speed 100

duplex full

no shutdown

!

interface FastEthernet0/0/0

switchport access vlan 10

speed 100

duplex full

no shutdown

!

interface FastEthernet0/0/1

!

interface FastEthernet0/0/2

!

interface FastEthernet0/0/3

!

interface vlan 10

ip address 174.1.33.2 255.255.255.128

no ip redirects

no ip unreachables

no ip proxy-arp

ip nat outside

ip virtual-reassembly

no ip route-cache cef

no ip route-cache

no ip mroute-cache

no shutdown

My problem is that on the third interface (based on the vlan 10), I've got a cypher equipment that defines a maximum value of MTU to 1420

How can I configure the MTU value on the interface ?

Whatever the configuration I test ("mtu" command in interface mode, "ip mtu" command in interface mode, "mtu" comman in vlan database ...) I always got the same value of 1500 shown on all interfaces on the "sh interface" command

Thanks for your response

Everyone's tags (2)
1 REPLY
New Member

Re: MTU configuration on

"ip mtu" should be ok.

Try to test it using ping with -f option.

656
Views
0
Helpful
1
Replies