Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Multicast group is missing on Server

Hi All,

I have an issue not sure on switch or server end.

I can see multicast group is on switch -

(*, 239.9.69.41), 21:31:55/stopped, RP 172.24.248.163, flags: SJC

  Incoming interface: GigabitEthernet2/48, RPF nbr 10.111.116.9, Partial-SC

  Outgoing interface list:

    Vlan163, Forward/Sparse-Dense, 15:31:21/00:02:55, H

(172.24.250.20, 239.9.69.41), 21:28:25/00:02:56, flags: JT

  Incoming interface: GigabitEthernet2/48, RPF nbr 10.111.116.9, RPF-MFD

  Outgoing interface list:

    Vlan163, Forward/Sparse-Dense, 15:31:21/00:02:55, H    

and server is acting as receiver wchis is directly connected to this switch.

From server I can see it sending join request for this group and switch is also receiving the request but we can not see this group is present on server end.

Its happening with 5 groups and others are working fine.

Any idea if server is having issue or switch.

Thanks

Saurabh

1 REPLY
Cisco Employee

Multicast group is missing on Server

Hello Saurabh,

May need to get TAC involved on this one but might want to check the switch is receiving the joins show ip igmp snoop group. Are the receivers in vlan 163?

Fabienne

TAC.

269
Views
0
Helpful
1
Replies