Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Multicast issue with Cat45 sup 7e

Hello

i have two switches 3560X (SW1 and SW2 c3560e-universalk9-mz.150-1.SE2) which have trunk connections to Cat45 with 7E sup((cat4500e-UNIVERSALK9-M), Version 03.02.00.SG),

two vlans 99 and 100.

on Cat45:

ip multicast-routing

interface Vlan99

ip address 99.1.1.1 255.255.255.0

ip pim dense-mode

interface Vlan100

ip address 100.2.2.1 255.255.255.0

ip pim dense-mode

on SW1:

interface Vlan99

ip address 99.1.1.2 255.255.255.0

on SW2:

interface Vlan100

ip address 100.2.2.2 255.255.255.0

  ip igmp join-group 225.1.1.1

When i ping from SW1 225.1.1.1 i get following output:

Type escape sequence to abort.

Sending 1, 100-byte ICMP Echos to 225.1.1.1, timeout is 2 seconds:

.

sh ip mroute

(*, 225.1.1.1), 00:00:44/stopped, RP 0.0.0.0, flags: DC

  Incoming interface: Null, RPF nbr 0.0.0.0

  Outgoing interface list:

    Vlan100, Forward/Dense, 00:00:44/00:00:00

(99.1.1.2, 225.1.1.1), 00:00:44/00:02:35, flags: T

  Incoming interface: Vlan99, RPF nbr 0.0.0.0

  Outgoing interface list:

    Vlan100, Forward/Dense, 00:00:44/00:00:00, H

(*, 224.0.1.40), 00:00:53/00:02:15, RP 0.0.0.0, flags: DCL

  Incoming interface: Null, RPF nbr 0.0.0.0

  Outgoing interface list:

    Vlan100, Forward/Dense, 00:00:53/00:00:00

what i'm doing wrong?

IOS changing won’t help

Everyone's tags (1)
244
Views
0
Helpful
0
Replies