Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

multicast "mac not built" on debug ip mrouting

We activate multicast routing on our network and on different site with switch 3750 and 3550 we can't have traffic. With the same configuration on a switch 4500 all is ok.

We're using PIM-SM with RP and shared-tree.

On attachments, there is debug PIM and mrouting on different switches.

What is "MAC not built" in debug ip mrouting on 3750 ?

Thanks,

1 REPLY
New Member

Re: multicast "mac not built" on debug ip mrouting

Hi, I've got exactly the same issue and it seems hard to find info about it.

3560(12.2(25r)SEB):

interface FastEthernet0/2

description to Mcast destination (VLC Player)

no switchport

ip address 172.16.2.1 255.255.255.0

ip pim passive

interface FastEthernet0/4

description to Mcast source (VLC Player 239.1.1.2:1234)

switchport access vlan 10

switchport mode access

switchport nonegotiate

spanning-tree portfast

interface FastEthernet0/6

description -- to Routers 2811 network

no switchport

ip address 10.10.1.2 255.255.255.0

ip pim sparse-mode

interface Vlan10

ip address 172.16.10.1 255.255.255.0

ip pim passive

ip pim autorp listener

ip pim send-rp-announce FastEthernet0/6 scope 10

ip pim send-rp-discovery FastEthernet0/6 scope 10

debug ip mrouting:

"MRT(0): Update FastEthernet0/2/239.1.1.2 in the olist of (*, 239.1.1.2), Forward state - MAC not built"

show ip mroute summary:

(*, 239.1.1.2), 03:43:39/00:02:53, RP 10.10.1.2, OIF count: 3, flags: SJC

Comments surely appretiated...

997
Views
0
Helpful
1
Replies
CreatePlease to create content